Orchestral Tools String Runs v3.1 library not showing [Solved]

Discussion in 'Kontakt' started by manmo71, Sep 21, 2019.

  1. manmo71

    manmo71 Newbie

    Joined:
    Sep 26, 2011
    Messages:
    2
    Likes Received:
    0
    Hello Guru's

    I am a newbie around here, but have spent quite some time in the forums and learnt quite a bit.

    I am running macOS 10.14.6 (Mojave). I am facing a strange problem, hope some one can help me figure this out.

    I just managed to get a copy of Orchestral Tools String Runs(OTSR) and using KONTAKT 5.6.8 added the library.

    Now the newly added library doesn't show up in Kontakt 6.1.1, I checked the Service Center folder and found that the XML file was missing. I added the file manually (by copying a different XML file of a working library and changing the required details) with the correct SNPID after referring the NICNT file inside the OTSR folder.

    Still the library doesn't show up in KONTAKT 6.1.1. I have spent some time sifting through the forums for similar issues and have tried whatever I could find here, but nothing has helped me this far. Could someone throw some light on this as to how I can resolve this issue?

    Thanks in advance.
     
  2.  
  3. manmo71

    manmo71 Newbie

    Joined:
    Sep 26, 2011
    Messages:
    2
    Likes Received:
    0
Loading...
Similar Threads - Orchestral Tools String Forum Date
Checking Out: Berlin Con Sordino Strings & Berlin Strings Bundle by Orchestral Tools Software Reviews and Tutorials Jun 2, 2022
Checking Out: Tallinn Baltic Voices and String (Pre-Order Copy) by Orchestral Tools Software Reviews and Tutorials May 2, 2021
Checking Out: Berlin Symphonic Strings by Orchestral Tools Software Reviews and Tutorials Jan 3, 2021
Orchestral Tools Berlin Strings First Chairs 2.0 Corrupt Sample? Kontakt Apr 1, 2019
Orchestral Tools releases: Berlin Strings Exp E – SFX Software News Jul 19, 2015
Loading...