Zoom uac-2 mixfx..fl studio 20... please help

Discussion in 'FL Studio' started by FrankWhite23, Jan 14, 2020.

  1. FrankWhite23

    FrankWhite23 Member

    Joined:
    May 1, 2019
    Messages:
    49
    Likes Received:
    8
    Hey guys so I finally purchased my first condenser microphone and I plugged it in and I got a signal running through it but whenever I open the mixfx application it says (disconnected) on the top of the application and no signal goes through it... I've updated all the drivers and applications .. so I have windows 10 with fl studio 20 I go and select the zoom uac-2 asio driver under the input and output and I get a error message - Not enough Asio Output channels available. At least 2 channels are needed and under status it says disabled. So I'm forced to use the zoom uac-2 under the direct sound devices which just gives me the ability to hear fl studio through my monitors.. but in the mixer the insert is greyed out where I would select the mic input ... does anyone have any clue what I can do because I'm getting really frustrated.
     
  2.  
  3. Olymoon

    Olymoon MODERATOR Staff Member

    Joined:
    Jan 31, 2012
    Messages:
    2,539
    Likes Received:
    1,447
    I hope you will solve this problem. But it obviously don't belong to software section.
    It's hardware thing or a FL Studio problem....

    Did you try with Asio for All driver?
     
  4. albackwardz

    albackwardz Member

    Joined:
    Nov 14, 2013
    Messages:
    20
    Likes Received:
    10
    Sounds like you might have to uncheck the "release audio drivers in the background" in the audio settings in FL. I definitely could be wrong.
     
  5. FrankWhite23

    FrankWhite23 Member

    Joined:
    May 1, 2019
    Messages:
    49
    Likes Received:
    8
    Hey no appreciate any idea on what it could be I'll check it out when I get off of work... I'm new to FL so it could be something dumb like that... thank you for helping!!!
     
  6. FrankWhite23

    FrankWhite23 Member

    Joined:
    May 1, 2019
    Messages:
    49
    Likes Received:
    8
    Sorry olymoon, when I click on my zoom uac -2 asio driver it says. Not enough ASIO output channels available. Atleast 2 channels are needed. I click ok and under status it says disabled
     
  7. FrankWhite23

    FrankWhite23 Member

    Joined:
    May 1, 2019
    Messages:
    49
    Likes Received:
    8
    The only thing I can select is under my Direct Sound devices in my audio settings Zoom uac-2 (2-Zoom UAC-2 Driver) and albackwardz, I'm not seeing that option in my audio settings. When I go into my Sound control panel my Zoom uac-2 is my default device in the properties I have 2 channel, 32 bit, 44100hz (Studio Quality). .but here is the weird thing under my audio settings in fl studio the status of my Zoom uac-2 (2 Zoom UAC-2 Driver its forced at 44100hz but at 16bit. It's weird
     
  8. korte1975

    korte1975 Rock Star

    Joined:
    Sep 3, 2014
    Messages:
    1,003
    Likes Received:
    474
    Location:
    Ireland
    for condensers you need the +48V on. have you tried other daws like studio one or Live10?
     
  9. Daskeladden

    Daskeladden Platinum Record

    Joined:
    Jan 7, 2018
    Messages:
    753
    Likes Received:
    279
    uninstall driver
    pull out audio interface
    restart pc (complete shut down, pull out power from wall and wait 2 minutes)
    reinstall audio interface driver (don't connect audio interface to pc)
    connect audio interface to usb port (only use USB back on motherboard, no adapters/hub, max 2 meter usb cable)


    One question do you use laptop or desktop?

    Also be sure Class compliant mode are off (it's for iPad only):
    [​IMG]

    Also try and turn off direct monitoring when using pc
     
    Last edited: Jan 16, 2020
Loading...
Loading...