Xln Addictive Drums 2 crack question

Discussion in 'Software' started by gjones42, Jul 30, 2020 at 2:10 PM.

  1. gjones42

    gjones42 Newbie

    Joined:
    Nov 14, 2013
    Messages:
    35
    Likes Received:
    0
    Hey, im running on Mac, and it seems it is demo locked. Im on Mac OS X Catalina, I have the plugin up and running on Ableton, but the demo countdown has expired. I followed all directions except placing the license data in the folder, since after installation there wasn't such folder. I did create the folder though exactly how it would be, both in my regular application support, and the hidden user one. Does anyone know how to fix this, or if there's a work around for resetting demo? Thanks
     
  2.  
  3. Talula

    Talula Producer

    Joined:
    Apr 22, 2018
    Messages:
    346
    Likes Received:
    82
    what version installed? instruction for 2.1.9:
    1.Burn or mount the ISO.
    Copy Library folder to :
    /Library/Application Support/XLN Audio/
    2.Install the software.
    3.Run and close the software.
    Log file will be created in : (Caution, it's USER dir!)
    ~/Library/Logs/(ProductName) Logs/
    Open latest log file and find ComputerID.
    4.Run our keygen on Windows.
    Input ComputerID you found from the log file.
    Click "Generate (OSX)", save the license.
    Locate the generated license (LicensesOI.txt) to :
    /Library/Application Support/XLN Audio/XLN Online Installer/App/Licenses/
    5.Enjoy!
     
  4. gjones42

    gjones42 Newbie

    Joined:
    Nov 14, 2013
    Messages:
    35
    Likes Received:
    0
    Right! So all the way to set 4, i get the generated keygen (i save it to my mac desktop), But under the /Library/Application Support/XLN Audio..theres no online installer folder. Meaning theres also no app/license folder there, so i have no where to put the generated license. I checked both library and USSR library (the hidden one by default). So i ended uP creating that file system into the regular path you mentioned, but that didnt work. So basically when i followed the instructions, the folder isnt where it says it should be. I assume because i had to create the folder, the plugin doesnt know to search there for it, and i found no way to find it within the plugin itself. Any idea why the folder wouldnt be there? On the sister site a few other people had the same problem, but no one had any solution that was posted. Any idea?
     
Loading...
Loading...