Windows 7 - Sleep/Volume Issue [RESOLVED]

Discussion in 'PC' started by plasticasio, Jun 12, 2018.

  1. plasticasio

    plasticasio Noisemaker

    Joined:
    Apr 13, 2013
    Messages:
    8
    Likes Received:
    6
    Location:
    Sleazy South Florida
    Hello Friends! I have had an issue that I can't seem to resolve on my Windows 7 laptop. For some reason, anytime that I put the computer to "sleep", upon waking back up, there is no volume from the internal soundcard. I will need to manually open the volume control, mute then unmute, and finally slide the volume fader a bit for the audio to be active. Any ideas on how to fix this? Additional infoz below:

    * Windows 7 64 bit
    * I do not have any 3rd party volume controls installed
    * This only affects my internal soundcard (Realtek High Definition Audio)

    Thanks in advance!

     
    • Interesting Interesting x 1
    • Useful Useful x 1
    • List
  2.  
  3. tzzsmk

    tzzsmk Producer

    Joined:
    Sep 13, 2016
    Messages:
    283
    Likes Received:
    146
    Location:
    Heart of Europe
    latest BIOS installed?
     
  4. plasticasio

    plasticasio Noisemaker

    Joined:
    Apr 13, 2013
    Messages:
    8
    Likes Received:
    6
    Location:
    Sleazy South Florida
    Thanks...I didn't even think of that! I just checked and yes; it appears that the latest bios version is installed. The only audio type program I installed/uninstalled around the time this started was FL Studio 12, but I always use my external soundcard for that kinda stuff so I can't imagine that having any affect.
     
  5. Sylenth.Will.Fall

    Sylenth.Will.Fall Audiosexual

    Joined:
    Aug 21, 2015
    Messages:
    1,300
    Likes Received:
    867
    Goto:-

    Control Panel/ Power Options/ Change Plan Settings (Make sure you adjust the current plan)/Change Advanced Power Settings/

    Here you should find amongst the options, a setting to adjust the soundcard on/off toggle regarding the sleep function



    If there is no option here for adjustment, then you need to check you have latest realtek driver. You can check your current driver here:-

    C:\Program Files\Realtek\Audio\HDA\RAVCpl64 (Hit the ' i ' button bottom right)
     
    Last edited: Jun 12, 2018
    • Like Like x 4
    • Agree Agree x 1
    • Winner Winner x 1
    • List
  6. plasticasio

    plasticasio Noisemaker

    Joined:
    Apr 13, 2013
    Messages:
    8
    Likes Received:
    6
    Location:
    Sleazy South Florida
    Thanks, however I didn't have that option in power options, and I did download/install the latest driver, but the issue still persists. Any other suggestions?
     
  7. saltwater

    saltwater Platinum Record

    Joined:
    Jan 20, 2017
    Messages:
    496
    Likes Received:
    252
    click start menu. go into the run command.
    type "services.msc" without the quotes
    scroll down to windows audio. right click and highlight properties.
    go to the recover tab and click the panels always have it set to restart the service.
     
    • Agree Agree x 3
    • Like Like x 1
    • List
  8. TonyG

    TonyG Audiosexual

    Joined:
    Jun 2, 2016
    Messages:
    755
    Likes Received:
    722
    Location:
    South Beach, NYC
    @plasticasio As @Sylenth.Will.Fall suggested install the latest driver. if that does not work try these:

    Control Panel>Sound>Set it as default>Communications>Check "Do nothing">Properties>Enhancements>Check "disable all sound effects">Advance>Uncheck "allow applications to take exclusive control of this device". If if does not work, try changing the Default Format.

    Also there is a problem with notebooks with 4GB of memory installed. If this is your case try this:
    Type msconfig in searchbox>Select System Configuration>Boot>Advance options>Check "Maximum memory">Set value at 3072>Restart.

    Good luck.
     
    • Like Like x 2
    • Interesting Interesting x 1
    • List
  9. Xupito

    Xupito Rock Star

    Joined:
    Jan 21, 2012
    Messages:
    911
    Likes Received:
    462
    Location:
    Where machine gun effect means dead bodies
    What these gentlemen said.

    Damn I have one of these lol.
     
    • Like Like x 1
    • Funny Funny x 1
    • List
  10. TonyG

    TonyG Audiosexual

    Joined:
    Jun 2, 2016
    Messages:
    755
    Likes Received:
    722
    Location:
    South Beach, NYC
    Totally agree on that but also make sure that the "Startup type" is set to "Automatic"
     
    • Like Like x 1
    • Agree Agree x 1
    • List
  11. Sylenth.Will.Fall

    Sylenth.Will.Fall Audiosexual

    Joined:
    Aug 21, 2015
    Messages:
    1,300
    Likes Received:
    867
    When you updated the driver, did you do so from your motherboard configuration suite, or directly from Realtek?, as Realtek state their drivers from site are universal, and may not operate specifically for your soundcard!
     
    • Like Like x 1
    • Agree Agree x 1
    • List
  12. plasticasio

    plasticasio Noisemaker

    Joined:
    Apr 13, 2013
    Messages:
    8
    Likes Received:
    6
    Location:
    Sleazy South Florida
    Hey gang - unfortunately I have tried all suggestions and the issue is still present :dunno:

    Thanks, man! To cover my bases, I did both; I obtained the motherboard specific driver as well as the Realtek driver and installed both separately with no success. I've dealt with this issue for a while now, and obviously it's not "mission critical" to operations, but I really assumed there would be a much easier fix for this.

    I definitely don't want to discredit this as a driver issue, but it really feels that a program is causing the volume to mute whenever going to sleep/waking up. Is there perhaps something I can try tinkering with in the registry?
     
  13. TonyG

    TonyG Audiosexual

    Joined:
    Jun 2, 2016
    Messages:
    755
    Likes Received:
    722
    Location:
    South Beach, NYC
    it really feels that a program is causing the volume to mute whenever going to sleep/waking up. Is there perhaps something I can try tinkering with in the registry?
    You really don't want to start messing with the registry. But if you want to find out if there is a problem with a driver I can send you some instructions. You could end up with a brick computer, so I would do that as a last resort. I gave you a suggestion on how to prevent other programs from taking control of Realtek. Did you do that?
     
  14. plasticasio

    plasticasio Noisemaker

    Joined:
    Apr 13, 2013
    Messages:
    8
    Likes Received:
    6
    Location:
    Sleazy South Florida
    Thanks, Tony! I did try your control panel/sound suggestion and did not have any success. I did not do the MSCONFIG suggestion as my laptop has 6gb of RAM and felt that didn't apply to my situation. I guess it can't hurt to give it a shot!

    One thing that did occur to me is that, quite a while ago (and before this issue started), I had installed CheVolume but got rid of it after a few days. The current issue began, what seems like, a few weeks after I had uninstalled CheVolume.

    Just to add further clarification:

    * upon sleep/wake up, my Realtek driver is set as my default device and whereas the audio is muted, you can visually see the audio on the volume meter and the mute button is NOT on. To engage audio, I will need to press mute and then unmute and move the volume fader either a tad up or down.

    * all drivers and mobo have been updated to most recent releases/bios

    * all troubleshooting suggested have been done without any success
     
  15. TonyG

    TonyG Audiosexual

    Joined:
    Jun 2, 2016
    Messages:
    755
    Likes Received:
    722
    Location:
    South Beach, NYC
    @plasticasio
    Dont do it because if you use 3072 you are going to waste 3GB of RAM
     
  16. TonyG

    TonyG Audiosexual

    Joined:
    Jun 2, 2016
    Messages:
    755
    Likes Received:
    722
    Location:
    South Beach, NYC
    Best Answer
    @plasticasio Do this. Reinstall CheVolume. And see if the problem is solved. Let me know if it is solved and we take it from there.
     
    • Winner Winner x 2
    • Love it! Love it! x 1
    • List
  17. plasticasio

    plasticasio Noisemaker

    Joined:
    Apr 13, 2013
    Messages:
    8
    Likes Received:
    6
    Location:
    Sleazy South Florida
    Whoa! Thank you man!!! I reinstalled CheVolume and the problem has immediately corrected itself! Apparently there was a secondary Realtek volume fader (in CheVolume) that was muted by default so once corrected, I was able to sleep/wake up and the volume was working normally! It's crazy because I do not recall this issue starting til well after I had uninstalled CheVolume! That said, would it be safe to re-uninstall Che since I don't plan on using it or should I keep it since everything seems to be working normally again?
     
    • Like Like x 1
    • Love it! Love it! x 1
    • List
  18. TonyG

    TonyG Audiosexual

    Joined:
    Jun 2, 2016
    Messages:
    755
    Likes Received:
    722
    Location:
    South Beach, NYC
    @plasticasio I am glad I was able to help you with your problem. It was driving me freaking crazy. Now you can:
    1. Leave it as it is; or
    2. Uninstall Che volume again using a program such as REVO uninstaller to get rid of everything that has to do with that program.(create a restore point or System Image before uninstalling it)
     
    • Agree Agree x 2
    • Like Like x 1
    • List
  19. plasticasio

    plasticasio Noisemaker

    Joined:
    Apr 13, 2013
    Messages:
    8
    Likes Received:
    6
    Location:
    Sleazy South Florida
    @TonyG Thank you again and of course thanks to everybody else for their suggestions! I think for now I'm going to just keep everything "as-is" since all is working!
     
    • Like Like x 3
    • Love it! Love it! x 1
    • List
  20. Sylenth.Will.Fall

    Sylenth.Will.Fall Audiosexual

    Joined:
    Aug 21, 2015
    Messages:
    1,300
    Likes Received:
    867
    Nice one @TonyG. Well worked out Buddy.

    @plasticasio

    If you suddenly feel the urge to get rid of Che Volume one day, make sure as WELL as Tony's Suggestions regarding revo uninstaller, you make the default sound YOUR Realtek Driver before removing!
     
  21. TonyG

    TonyG Audiosexual

    Joined:
    Jun 2, 2016
    Messages:
    755
    Likes Received:
    722
    Location:
    South Beach, NYC
    You are very welcome. It is refreshing to have a member that actually takes his or her time to thank everyone. Time and time again we spend hours trying to help members that don't even have the courtesy of saying thanks not only to the one that solved the problem but to everyone that suggested a solution. Take @Sylenth.Will.Fall as an example, he put as much effort and time into it as I did and then thanked me for helping you. That is the type of attitude we need here. Thank you @plasticasio and special thanks to @Sylenth.Will.Fall
     
    • Agree Agree x 1
    • Love it! Love it! x 1
    • List
Loading...
Similar Threads - Windows Sleep Volume Forum Date
Windows XP Downloads by k1ller97 PC Jun 7, 2018
Issues with loading Libraries on Kontakt Portable (5.8) on Windows 10. Software Jun 6, 2018
Windows Lite 2018 by k1ller97 PC Jun 6, 2018
The Most Stable Windows 10 Iteration for Audio Software Jun 1, 2018
Roland Cloud R2R Windows Software May 30, 2018
Loading...