windows 7 and usb3

Discussion in 'Computer Hardware' started by wasgedn, Dec 4, 2018.

  1. Daz

    Daz Pending Deletion

    Joined:
    Apr 18, 2014
    Messages:
    187
    Likes Received:
    149
    Yeah I read that, but I still don't know what is not working exactly, I thought your mobo only has usb2 ports, do you have usb3 ports on your mobo.
    If you dont have usb3 ports then you don't need those drivers, and the only way to have usb3 would be a PCIe card.
     
  2. wasgedn

    wasgedn Banned

    Joined:
    Nov 9, 2014
    Messages:
    3,185
    Likes Received:
    1,234
    Location:
    Germany
    sure i have usb3 ports on mobo + usb3 card....why should i hassle with it when not having usb3 ports , pal....lol


    again next fresh OS i install usb3 wrapped in team OS win 7 OS.....problem solved
     
    Last edited: Jan 15, 2019
  3. Daz

    Daz Pending Deletion

    Joined:
    Apr 18, 2014
    Messages:
    187
    Likes Received:
    149
    Hopefully that solves the problem for you...pal

    A little while back I installed a usb3 card and front usb3 bay in an old Gigabyte GA-G31M-ES2L mb, the drivers that came with the usb3 card didn't work, I got the ID of the card and found the correct drivers and it all worked well.

    You should have put the info about the card in your first comment.
    Did you uninstall the usb3 drivers for the mb and try the drivers for the card only?

    This is what I had to do to find the correct driver for the PCIe USB3 card...
    https://www.makeuseof.com/tag/how-to-find-unknown-device-drivers-by-their-vendor-device-id/
     
    Last edited: Jan 15, 2019
  4. wasgedn

    wasgedn Banned

    Joined:
    Nov 9, 2014
    Messages:
    3,185
    Likes Received:
    1,234
    Location:
    Germany
    hey thats great site i have unknown ethernet driver and other old usb3 card also unknown
    very handy site...:like:
     
  5. wasgedn

    wasgedn Banned

    Joined:
    Nov 9, 2014
    Messages:
    3,185
    Likes Received:
    1,234
    Location:
    Germany
    :yes:....no mind :wink:
     
  6. wasgedn

    wasgedn Banned

    Joined:
    Nov 9, 2014
    Messages:
    3,185
    Likes Received:
    1,234
    Location:
    Germany
    for cloning my external into new nas i installed Windows 7 Ultimate Sp1 x64 En-US [USB3.0] Jan2019 Pre-Activated=-TEAM OS=-

    usb3 working...

    but i will use my lite without usb3 in future , i think...its lightest i got..
    on team os site someone talkd bout the fastest win7 version on there which is
    Windows 7 Rog (republic Of Gamers) E3 Rampage X64
    ----------------------------------------------------------------------
    its not always in title if usb3 is wrapped but in infos...
     
Loading...
Loading...