Windows 10 build 1903 showing huge latency spikes

Discussion in 'PC' started by Daskeladden, May 29, 2019.

  1. DJK

    DJK Platinum Record

    Joined:
    Nov 23, 2017
    Messages:
    628
    Likes Received:
    285
    Location:
    felixstowe england
  2. DJK

    DJK Platinum Record

    Joined:
    Nov 23, 2017
    Messages:
    628
    Likes Received:
    285
    Location:
    felixstowe england
    ran it for 4 mins and its ok now, check out the above link and it give some idea about the drivers that have issues, i mean how long should you let it run?
     
    Last edited: Jun 11, 2019
  3. tzzsmk

    tzzsmk Rock Star

    Joined:
    Sep 13, 2016
    Messages:
    613
    Likes Received:
    342
    Location:
    Heart of Europe
    that's quite disturbing actually, <500 is basically unreliable/unsuable imo;

    you can try disabling individual stuff in services.msc and disable various startup processes in task manager,
    also it's possible some unused devices in windows device manager or BIOS (for ex. I usually disable integrated gpu in BIOS, and disable gpu's HD audio, bluetooth, sometimes even wifi in device manager)
     
  4. swavenation

    swavenation Kapellmeister

    Joined:
    Aug 22, 2017
    Messages:
    152
    Likes Received:
    43
    But around 500-600 shouldnt be too bad especially if he uses an i7 8700k right?
     
    Last edited: Jun 11, 2019
  5. DJK

    DJK Platinum Record

    Joined:
    Nov 23, 2017
    Messages:
    628
    Likes Received:
    285
    Location:
    felixstowe england
    i uninstalled the RME driver and reinstalled run the test tomoz
     
  6. Daskeladden

    Daskeladden Platinum Record

    Joined:
    Jan 7, 2018
    Messages:
    608
    Likes Received:
    225
    you will not manage to fix the ntoskrnl.exe issue, only a latencymon update or windows update can fix it. Many have tried all have failed.
     
  7. DJK

    DJK Platinum Record

    Joined:
    Nov 23, 2017
    Messages:
    628
    Likes Received:
    285
    Location:
    felixstowe england
    you might be correct on that, motherboard has built in gpu which i dont use as i have a nvidea gigabyte 1050ti, and the audio built in i do not use so that might be a thing i can disable in the BIOS
     
  8. DJK

    DJK Platinum Record

    Joined:
    Nov 23, 2017
    Messages:
    628
    Likes Received:
    285
    Location:
    felixstowe england
    disabled on board gpu and built in audio, will run a new test and post results
     
  9. tzzsmk

    tzzsmk Rock Star

    Joined:
    Sep 13, 2016
    Messages:
    613
    Likes Received:
    342
    Location:
    Heart of Europe
    it's important to understand WindowsNT kernel is taking care of literally everything, there is nothing user can fix about it, but EVERYTHING else goes through it, so everything else user can tinker with;

    general rule when installing/uninstalling/reinstalling hardware and device drivers is to physically unplug internet, else Windows update auto search shitstorm begins, in 9/10 cases fucks things up by installing own fucked up generic drivers;

    even top-notch company like RME is vulnerable to Windows fuckery, be it antimalware service, signature service etc.. so problems can arise where nobody expects them anyway
     
  10. Jazz-N-Stuff

    Jazz-N-Stuff Producer

    Joined:
    Nov 25, 2015
    Messages:
    237
    Likes Received:
    144
    Location:
    Germany
    this is a completely old WIN 7 atleast 3 years of not cleaned up and nothing is "optimized". Even the CPU throttling is acitvated and it ran 23+ Minutes. I never had issues with WIN7 on several Computers:
    http://prntscr.com/o0vc48
     
  11. Daskeladden

    Daskeladden Platinum Record

    Joined:
    Jan 7, 2018
    Messages:
    608
    Likes Received:
    225
    I never had problems with spikes in the 1809 build of Windows 10. Your screenshot says you have trouble with latency....
     
  12. JudoLudo

    JudoLudo Ultrasonic

    Joined:
    Jul 27, 2014
    Messages:
    342
    Likes Received:
    35
    anyone having a Asus Prime X470 Pro who have optimized its BIOS?
     
  13. Jazz-N-Stuff

    Jazz-N-Stuff Producer

    Joined:
    Nov 25, 2015
    Messages:
    237
    Likes Received:
    144
    Location:
    Germany
    maybe u didnt understand my writing, this is not my production PC, its a fucked up cheap PC with no latency problems at all. Its the one i am writing now and watch Movies and download on the sister site. Its fully loaded with background apps. I didnt "tweak" it for the Test like you do.
    It runs with an AMD A10 7850K chip and is switching CPU all the time 3,7GHz-4GHz. I have a video, where it even runs a ANTI virus scan while i run Latency mon. I switched off the CPU frequency switching. I know my PC is working perfectly with no dropouts or spikes like you have.
    Why do you all insist using WIN 10?
     
  14. Daskeladden

    Daskeladden Platinum Record

    Joined:
    Jan 7, 2018
    Messages:
    608
    Likes Received:
    225
    heard about Thunderbolt? By the way this is not a Windows 10 vs Windows 7 thread
     
  15. swavenation

    swavenation Kapellmeister

    Joined:
    Aug 22, 2017
    Messages:
    152
    Likes Received:
    43
    Lol windows 10 itself isnt the issue here and its not about having no latency problems its about having low latency in general without any pops and clicks, if that makes sense.
     
  16. JudoLudo

    JudoLudo Ultrasonic

    Joined:
    Jul 27, 2014
    Messages:
    342
    Likes Received:
    35
    if you don't have latency or other problems, why the fuck are you on this thread lol? :bleh:
    jk
     
  17. Jazz-N-Stuff

    Jazz-N-Stuff Producer

    Joined:
    Nov 25, 2015
    Messages:
    237
    Likes Received:
    144
    Location:
    Germany
    because i know its a WIN 10 issue, but if you guys know better ... have a nice day, and find out yourself.
     
  18. Daskeladden

    Daskeladden Platinum Record

    Joined:
    Jan 7, 2018
    Messages:
    608
    Likes Received:
    225
    No, it's a Windows 10 1903 build issue, like I said nobody had this problem on the 1809 build. If you should criticize anything you should criticize why we updated from a good working Windows 10 build. Not act like a Windows 7 snob.
    By the way you did not answer the Thunderbolt question
     
    Last edited: Jun 12, 2019
  19. evolasme

    evolasme Ultrasonic

    Joined:
    May 11, 2013
    Messages:
    122
    Likes Received:
    31
    I see the latency issue in the tester. but only notice is in Cubase during testing with about 200 plug in effects running so although this issue needs to be addressed but for sure im good for now
     
  20. Daskeladden

    Daskeladden Platinum Record

    Joined:
    Jan 7, 2018
    Messages:
    608
    Likes Received:
    225
    Installing a new cumulative update KB4503293 Windows OS version 18362.175 . Will report back:

    After cumulative update:
    [​IMG]
     
    Last edited: Jun 12, 2019
Loading...
Similar Threads - Windows build 1903 Forum Date
api-ms-win-crt-runtime-!1-1-0.dll & Windows Update PC Yesterday at 2:58 AM
Windows 7 or 10 on new HW? Computer Hardware May 31, 2019
Windows 1903 seems to work fine, EDIT: Has issues PC May 26, 2019
Studio One 4.5 for Windows Studio One May 24, 2019
How do i whitelist a domain in windows defender firewall Software May 20, 2019
Loading...