Win10 64bit and Nuendo

Discussion in 'PC' started by Tom Morello, Jun 13, 2018 at 2:07 PM.

  1. Tom Morello

    Tom Morello Newbie

    Joined:
    Wednesday
    Messages:
    2
    Likes Received:
    0
    Hi everyone, since the latest Win10 update I'm having problems with playing MPG video files in Nuendo 3 and Nuendo 4.3. For several years I was using these versions of Nuendo for my audio editing on WinXP, Win7 and Win10 and I never had a problem like this but since the last major update of Win10 64-bit (1803 version) I only get a black screen instead of video playback. Changing video settings in Nuendo didn't help. Just to mention that I don't have any problems playing any video in any video player, just in Nuendo.

    I'm using K-Lite Mega Codec Pack since forever and right now I have version 14.2.0 (the latest one) installed, and again, never had a single issue with it until now. I tried changing the default codec used to play MPEG-2 files in codec installation but no matter if I select LAV or FFMPEG I end up with the same problem.

    I don't know what Microsoft changed in 1803 version of Win10 but I hope I will fix this issue and not just wait for the next big update hoping that it will fix itself. I don't know what else to try so if anyone has an idea feel free to reply.

    Thanks in advance.
     
  2.  
  3. DJK

    DJK Producer

    Joined:
    Nov 23, 2017
    Messages:
    243
    Likes Received:
    77
    Location:
    felixstowe england
    i dont think its microsoft, alot of older software need driver updates or code updates, and im sure its the developers job to make the software up to date and compatible with the latest windows, i know SSL Duende no longer works on my pc which is top spec and also softube no longer works on my machine but i think they updated the plugins to work with 1803 win update, but i could be wrong
     
  4. The-RoBoT

    The-RoBoT Platinum Record

    Joined:
    Jun 16, 2011
    Messages:
    768
    Likes Received:
    267
    Location:
    Plan 9
    @Tom Morello Try resetting the (not reinstalling) K-Lite Mega Codec Pack sometimes Windows updates grab their association and also messes up system files which are shared. And as you know it goes without saying stay off the net with any DAW, Windows updates are not needed in a normal fully working environment.

    Best of luck :wink:
     
  5. Tom Morello

    Tom Morello Newbie

    Joined:
    Wednesday
    Messages:
    2
    Likes Received:
    0
    @DJK I didn't mean Microsoft targeted this specific thing, just that something is changed when it comes to video playback. I've also noticed that now K-lite Mega Codec offers "LAV Video DXVA2 copy-back" as a default decoding method while before windows update and on a few weeks older codecs default option was "use software decoding". I don't know if that even means something, maybe just codecs suggest that we should use this one.

    @The-RoBoT I have reinstalled codecs few times and tried different settings but that didn't work. I'm not sure what do you mean by resetting but if it's "Settings Reset" in "Codec Tweak Tool" I tried it now, nothing. And I've been updating windows all the time cause I've never had any issues until now :)

    Thank you for your replies, I guess I can only hope that either windows updates or codec updates will solve the issue, otherwise I'll have to go back to previous version of Win10 :)
     
Loading...
Loading...