Waves v12 Installation on Big Sur (11.5.2)

Discussion in 'Mac / Hackintosh' started by kuth7, Aug 28, 2021.

  1. kuth7

    kuth7 Newbie

    Joined:
    Jul 7, 2019
    Messages:
    8
    Likes Received:
    2
    Well, you're really a legend! I've managed to install on the new Acc. And guess what, they work on the main one as well! So I've deleted the new Acc. Working like a charm now! Thank you very much!
     
  2. BigM

    BigM Ultrasonic

    Joined:
    May 21, 2021
    Messages:
    145
    Likes Received:
    37
    Location:
    Heaven Of Warez
    You are welcome:bow:.
     
  3. xxpumpkineater

    xxpumpkineater Newbie

    Joined:
    Sep 23, 2021
    Messages:
    1
    Likes Received:
    0
    I think I installed this correctly but Logic Pro X isn't scanning the plugins. Anyway to fix this?
     
  4. BigM

    BigM Ultrasonic

    Joined:
    May 21, 2021
    Messages:
    145
    Likes Received:
    37
    Location:
    Heaven Of Warez
    Try resetting plugin cache. there is a seperate option in logic pro 10.6.3 called Full AudioUnit Reset.
     
  5. Dimentagon

    Dimentagon Platinum Record

    Joined:
    Aug 7, 2018
    Messages:
    251
    Likes Received:
    171
    Location:
    Location Location DisLocation
    Has anyone get Chambers working? I still get the Pink thing on my M1 mac Mini
     
  6. BigM

    BigM Ultrasonic

    Joined:
    May 21, 2021
    Messages:
    145
    Likes Received:
    37
    Location:
    Heaven Of Warez
    Didn't try that one, But a lot other waves plugins are working perfectly.

    What issue are you talking about?
     
    Last edited: Sep 24, 2021
  7. Dimentagon

    Dimentagon Platinum Record

    Joined:
    Aug 7, 2018
    Messages:
    251
    Likes Received:
    171
    Location:
    Location Location DisLocation
    Whole plugin turns up pink. Its a graphics issue that had been around forever. Even happening on the M1 with the latest Big Sur
     
  8. DerpDaNub

    DerpDaNub Newbie

    Joined:
    Sep 27, 2021
    Messages:
    4
    Likes Received:
    0
    The plugins worked at first but after I downloaded some other bundles it isn't working anymore? I tried replacing the license and the engine bundle again
     
  9. BigM

    BigM Ultrasonic

    Joined:
    May 21, 2021
    Messages:
    145
    Likes Received:
    37
    Location:
    Heaven Of Warez
    What other bundles? What do you mean from not working? Please explain.
     
  10. DerpDaNub

    DerpDaNub Newbie

    Joined:
    Sep 27, 2021
    Messages:
    4
    Likes Received:
    0
    I downloaded the one from rutracker, did everything you said (thank you for the clear instructions, it worked). At first I downloaded the S1 stereo imager, it worked perfectly but after I download some more other plugins, the waveshells are not being able to use. I guess this is some kind of problems related to license. The license file in the license folder path has the out in the end (wle.out), I tried replacing it and the WavesLicenseEngineBundle, it remained unwork?
     
  11. DerpDaNub

    DerpDaNub Newbie

    Joined:
    Sep 27, 2021
    Messages:
    4
    Likes Received:
    0
    I think it's the Waveshells problem ...
     
  12. Rav

    Rav Newbie

    Joined:
    Sep 29, 2021
    Messages:
    1
    Likes Received:
    0
    Everytime I install on fresh. Installation fails
     
  13. DerpDaNub

    DerpDaNub Newbie

    Joined:
    Sep 27, 2021
    Messages:
    4
    Likes Received:
    0
    Mine one works perfectly now after blocking the internet from the central app and deleted the local server.
     
  14. serpentamsterdam

    serpentamsterdam Newbie

    Joined:
    Oct 8, 2021
    Messages:
    1
    Likes Received:
    0
    where did u guys even found the waves download + key? im new but i cant get it to work with the files that i found until now
     
  15. BigM

    BigM Ultrasonic

    Joined:
    May 21, 2021
    Messages:
    145
    Likes Received:
    37
    Location:
    Heaven Of Warez
    PM'd You.
     
  16. BigM

    BigM Ultrasonic

    Joined:
    May 21, 2021
    Messages:
    145
    Likes Received:
    37
    Location:
    Heaven Of Warez
    it seems like you are not using the proper version. latest release fixed that issue.
     
  17. BigM

    BigM Ultrasonic

    Joined:
    May 21, 2021
    Messages:
    145
    Likes Received:
    37
    Location:
    Heaven Of Warez
    :bow:
     
Loading...
Similar Threads - Waves Installation Forum Date
Waves Plugins Help - Not showing up in any DAW after clean installation Software Mar 22, 2021
Waves Complete - Installation Failed |Workaround Software Feb 6, 2021
installation failed waves 11 plugin vr Software Dec 23, 2020
Problem with the installation of Waves Central Software Oct 22, 2020
Waves 12 installation frozen? Software Oct 20, 2020
Loading...