Waves v10x bundle: Plugins show only BLACKSCREEN in Ableton 10.x 64bit Windows

Discussion in 'Software' started by Brainmagic, Dec 20, 2018.

  1. Brainmagic

    Brainmagic Newbie

    Joined:
    Jun 15, 2017
    Messages:
    28
    Likes Received:
    2
    i still got one huge Problem... after cleaning my registry and my Folder structures in C: i still got blackscreen Windows when Opening waves Plugins... tried different versions (10.x) and different ableton versions from 10.1 - 10.5 and no matter what i do, wheather ableton crushes at some waves versions or at waves 10.12.05 for example with ableton 10.05 wave Plugins work and load normally but the Pluginscreen is just black…. i also updated my graphics Driver to older versions etc. with no effects. i really got no idea where it Comes from :/ this would be so awesome !to make it work ! interestibng is, that fl Studio Shows them normally and they work perfect….
     
  2.  
  3. XImpalerX

    XImpalerX Ultrasonic

    Joined:
    Sep 14, 2018
    Messages:
    96
    Likes Received:
    24
    Do you have a graphics card and onboard video, like Intel HD Graphics or AMD Vega?

    if you have onboard video and a graphics card, try forcing Ableton to run using your onboard graphics.

    Like my system has an Nvidia card and my Intel processor has HD Graphics. I can go into my Nvidia settings, 3D settings, add Ableton.exe and set it to run using the Intel instead of Nvidia.

    On my laptop I can right click on the shortcut and choose "Run with Graphics Processor" and choose between them.
     
    Last edited: Dec 20, 2018
  4. DJK

    DJK Platinum Record

    Joined:
    Nov 23, 2017
    Messages:
    498
    Likes Received:
    202
    Location:
    felixstowe england
    update GPU drivers, and how the hell can you update GPU drivers to older versions lol, you downgraded
     
  5. thegerman1220

    thegerman1220 Member

    Joined:
    Jul 26, 2015
    Messages:
    29
    Likes Received:
    15
    I had the same problem with VPS Avenger; turns out it was NVIDIA settings. I tweaked the anti aliasing, frame buffer, etc settings to be used when I play games....that had a direct effect on that plugin because (i'm guessing) parts of the GUI are accelerated.

    Once i reset it to defaults using the NVIDIA Control Panel > Manage 3D Settings, it was all good.
     
  6. Daskeladden

    Daskeladden Producer

    Joined:
    Jan 7, 2018
    Messages:
    381
    Likes Received:
    138
    does your plugin folder look like this:
    [​IMG]


    What happens if you open Ableton as admin, then open a waves plugin, save a project even if the plugin is black screen. Then open that project as admin?
    And one last question what is the name and brand of your graphic card?
     
    Last edited: Dec 21, 2018
  7. Iggy

    Iggy Platinum Record

    Joined:
    Jun 21, 2011
    Messages:
    829
    Likes Received:
    284
    Interestingly, I have the same problem with Waves on my Mac, since about Waves 9.x. In AU Lab which is Apple's own basic program for testing AU plugs, all my Waves plugs show up with all-black GUI windows. It doesn't happen with any other DAW or AU hosting program. Since, as you pointed out, your plugs show up just fine in FL Studio, assume that it's a problem Ableton Live is having with loading up your v10 Waveshell, which might get resolved in a future Live update, and not anything to do with your graphics/video card.

    You may also want to check if you're running Live 10 in 64-bit or 32-bit mode, as Waves doesn't really support 32-bit anymore.
     
  8. jointsmoker

    jointsmoker Noisemaker

    Joined:
    Dec 3, 2018
    Messages:
    9
    Likes Received:
    3
    did you change the default Installation location ?? (c\program files(x86)\Waves )
    i had the same black screen problem because i was giving a custom Installation location ''
    use the default location .
     
Loading...
Similar Threads - Waves v10x bundle Forum Date
Annoying interaction between Live and Waves Live Tuesday at 2:56 PM
Waves SSL Bundle Skins Our Art Feb 11, 2019
Waves GTR Tuner and other tuning plugins not working on certain sounds. Software Feb 7, 2019
Waves v9 Install help Software Feb 5, 2019
New from Waves: CLA MixHub Software News Jan 24, 2019
Loading...