SWAM engine from samplemodeling or audiomodeling macos

Discussion in 'Working with Sound' started by AgA, Jul 19, 2021.

  1. AgA

    AgA Newbie

    Joined:
    Nov 6, 2013
    Messages:
    34
    Likes Received:
    2
    Hi,
    some one can Fix the SWAM engine ( the Crack version ) from samplemodeling or audiomodeling installer for macOS BigSure 11.4 ..?
    crash in Logic pro X 10.6.3
    the plug ins
    Swam engine : the Sax and Clarinet V 1.0.0
     
    Last edited: Jul 19, 2021

    Attached Files:

  2.  
  3. odod

    odod Platinum Record

    Joined:
    Jun 5, 2011
    Messages:
    544
    Likes Received:
    224
    legit?? you should contact the support instead of reporting here .. no offence
    i don't have those, only the SWAM violin and had no issue here (Mojave)
    maybe you should codesign the file
     
  4. AgA

    AgA Newbie

    Joined:
    Nov 6, 2013
    Messages:
    34
    Likes Received:
    2
    i mean the old Crack Version ..! thank you ..
    the old Crack version works great with all macOS except BigsSure Os
     
    Last edited: Jul 19, 2021
  5. vuuru_keg

    vuuru_keg Producer

    Joined:
    Oct 24, 2018
    Messages:
    180
    Likes Received:
    95
    if its an old crack it might just not be compatible at all with Big Sur... which wont be surprising,
    however i would make sure that its deep codesigned and properly xattr:
    1) sudo codesign --force --deep --sign - (drag the plugin here and hit enter, also make sure theres a single space after the last - )
    2) sudo xattr -dr com.apple.quarantine (drag plugin here, also make sure to have a single space after the word quarantine)
    3) xattr -cr (same, drag plugin here after single space)
     
  6. AgA

    AgA Newbie

    Joined:
    Nov 6, 2013
    Messages:
    34
    Likes Received:
    2
    thank you for your Help ! but not work !! maybe fix installer that be compatible with new logic without crash AU it is OK bu opening make crashing ..
     

    Attached Files:

  7. vuuru_keg

    vuuru_keg Producer

    Joined:
    Oct 24, 2018
    Messages:
    180
    Likes Received:
    95
    yea.. that means the plugins are not compatible, and needs updating to a newer compatible version (which i assume the company already updated these to be compatible - but it hasnt been cracked)

    if there isnt a newer version that is cracked, i guess if you really need the only way is to actually buy it for now....
    cracks are not as common for mac as they are for PC unfortunately :(
     
  8. AgA

    AgA Newbie

    Joined:
    Nov 6, 2013
    Messages:
    34
    Likes Received:
    2
    yah .... you are right ... thank you
     
  9. tzzsmk

    tzzsmk Audiosexual

    Joined:
    Sep 13, 2016
    Messages:
    1,682
    Likes Received:
    998
    Location:
    Heart of Europe
    old version is 32bit, so forget about it right away lol :hahaha:
     
  10. grdh20

    grdh20 Platinum Record

    Joined:
    Jan 14, 2014
    Messages:
    583
    Likes Received:
    201
    There were 64 bit versions working on adio-z
     
  11. tzzsmk

    tzzsmk Audiosexual

    Joined:
    Sep 13, 2016
    Messages:
    1,682
    Likes Received:
    998
    Location:
    Heart of Europe
    not for Mac
     
  12. AgA

    AgA Newbie

    Joined:
    Nov 6, 2013
    Messages:
    34
    Likes Received:
    2
    was working nicely before bigSur 64 bit check upper photos .. right now working just have crash ! wanna fix installer be compatible with bigsure
     
Loading...
Similar Threads - SWAM engine samplemodeling Forum Date
issue extracting and loading SWAM Violin Software Jun 17, 2020
Review: SWAM All in Bundle by Audio Modelling Software Reviews and Tutorials Jun 10, 2020
SWAM Saxophones Software Feb 29, 2020
Audio Modelling SWAM flute default midi options Software Sep 17, 2019
R2R SWAM Clarinets not accepting keygen Software Jun 25, 2018
Loading...