Studio One 4.5.3 Input Signal Problem

Discussion in 'Studio One' started by Ahmet Soner Sancak, Nov 19, 2019.

  1. Hi everyone,
    I'm on MacOS and using Studio One Pro 4.5.3 version.
    When I select Input L on track, signal is showing on my audio interface but there is nothing inside of Studio One. I searched it on Google, some people tell that go System Pref/Security&Privacy/Microphone/ and click Studio One but there is nothing about Studio One. It doesn't seen on there. I'm using Studio One while it doesnt access to network and wrote some codes in Terminal (sudo xattr -rd com.apple.quarantine + drag drop Studio One app) that I found on sites. Maybe it's causes because of this (Studio One doesn't seen on Security Privacy)

    I hope I can explain my problem to you. Please help me.
     
    Last edited by a moderator: Nov 19, 2019
  2.  
  3. SOLVED!
     
Loading...
Similar Threads - Studio Input Signal Forum Date
FL studio 20.1.1 external sidechain input 3rd Party plugins FL Studio Jan 19, 2019
Studio one 3 - Can you set play & record on midi input ? Studio One Aug 14, 2017
Presonus Studio One 4.6 imminent release. Studio One Tuesday at 10:26 AM
Studio One 4.5.3 Transforms ALL tracks instead of the one I tell it too???? Studio One Monday at 8:16 PM
[Selling] Splice Studio One - Paid 9 Months Selling / Buying Sunday at 3:21 PM
Loading...