Spitfire eDNA wont work in kontakt

Discussion in 'Kontakt' started by Valorouswon, Aug 3, 2018.

  1. Valorouswon

    Valorouswon Newbie

    Joined:
    Feb 16, 2017
    Messages:
    52
    Likes Received:
    1
    Heyllo,

    I can't find the right ncint file for this library, I add to kontakt but it still says to install. I have installed it and added to registry a bunch of ways, still nothing. I have every other library working and found work arounds, but this one is driving me nuts. Can someone please send the correct file? It doesn't work in any version of kontakt either.

    tank you!
     
  2.  
  3. yabiss

    yabiss Producer

    Joined:
    Dec 14, 2013
    Messages:
    382
    Likes Received:
    144
    check your PM
     
  4. homer_simpson

    homer_simpson Member

    Joined:
    Jan 21, 2014
    Messages:
    127
    Likes Received:
    18
    @yabiss can u help with this issue too?

    [​IMG]
     
  5. Mizar525

    Mizar525 Newbie

    Joined:
    Dec 16, 2014
    Messages:
    1
    Likes Received:
    0
     
  6. homer_simpson

    homer_simpson Member

    Joined:
    Jan 21, 2014
    Messages:
    127
    Likes Received:
    18
  7. .: HAMIN :.

    .: HAMIN :. Kapellmeister

    Joined:
    Aug 14, 2016
    Messages:
    52
    Likes Received:
    45
    I dont know which version of Kontakt you are using , but unzip this file and put it to your eDNA root folder and add library.
    when you add the library nothing happens , but allows you to load the instruments and patches through kontakt file brwoser.
    btw eDNA has 25GB size , make sure you have the complete library.
     

    Attached Files:

  8. homer_simpson

    homer_simpson Member

    Joined:
    Jan 21, 2014
    Messages:
    127
    Likes Received:
    18
    This file is a same what I have.... Unfortunately it didnt worked. Added to library, not showed in kontakt browser and cant load a patch..... same issue msg like my previous post.

    => On kontakt 5.8.1 install version - added to library but not showed in kontakt browser and cant load a patch
    => On kontakt 5.8.0 portable - kontakt cant find a lib (nicnt file) and cant add library either.

    Was trying to make my own nicnt file (like old good times ;p) and works. I mean works with added to library and it showed in kontakt browser BUT cant load damn patch.... still issue info like previous post....

    Registry clean, xml file from Service center deleted and still nothing....
    My version of lib have 25,1GB (downloaded from sister site) so it should be ok...

    Dont know how to fix it.... :dunno:
     
    • Interesting Interesting x 1
    • List
  9. homer_simpson

    homer_simpson Member

    Joined:
    Jan 21, 2014
    Messages:
    127
    Likes Received:
    18
  10. .: HAMIN :.

    .: HAMIN :. Kapellmeister

    Joined:
    Aug 14, 2016
    Messages:
    52
    Likes Received:
    45
    I dont kn
    I don't know where this conflicts come from , maybe your custom created nicnt files or something else ?

    so you say you have 2 version of kontakt installed on your system ? however one of them is portable but some cache and data is common with the installed one.I suggest uninstall all of them on your system and specially remove Kontakt folder on appdata/local

    if you already did this , I really dont know what is the problem...Sorry
     
  11. vector99

    vector99 Kapellmeister

    Joined:
    Oct 23, 2015
    Messages:
    157
    Likes Received:
    60
    doesn't work for me either
     
  12. kooper

    kooper Producer

    Joined:
    Jun 6, 2011
    Messages:
    251
    Likes Received:
    85
    Does your library manager come up and give you options? I have 2 different versions of kontak loaded at the same time. One has these options, and the other just opens the browser so you can add a library. The verion that just opens the browser gives me these problems. The other lets me open encrypted libraries, and works. So I would think the LIB manager is key to this. I am not even sure which versions I have because I have loaded so many versions and copied over .dlls and such. I guess I could go look what version it says it is, but the lib manager seems to act differently. If you are not seeing the option to load encrypted libs then I would just say it's a version thing. I think the one that is working is a "portable" version. I can't say for sure because the history is convoluted. It's working so I don't mess with it. If you lib maddager (Add Library) just goes to the browser with no options this is tell tale to me.
     
  13. yabiss

    yabiss Producer

    Joined:
    Dec 14, 2013
    Messages:
    382
    Likes Received:
    144
  14. homer_simpson

    homer_simpson Member

    Joined:
    Jan 21, 2014
    Messages:
    127
    Likes Received:
    18
    Yeah, two versions of kontakt and all libs (8TB) works fine on both versions except just eDNA :dunno:


    propably u have right about lib manager..... maybe its a question of that...

    In my library manager i have 3 options:
    -add encoded lib
    -add undetected
    -add self-made
    All this options dont work.... i mean 2 of them works that i can add lib to the browser but i cant load a patch

    these files are a same what I had and didnt worked for me.... but thx for the help :wink:



    EDIT://

    Dont know what I do but it works..... but only in kontakt installed version.... still working on portable...
     
    Last edited: Aug 5, 2018
  15. jazzzz

    jazzzz Noisemaker

    Joined:
    Mar 13, 2018
    Messages:
    30
    Likes Received:
    6
    Sorry guys,
    There's something that's needed to clear up in this case.
    You are saying "On kontakt 5.8.1 install version". Have you installed a full version of Kontakt of 5.8.1 for windows? As far as I have seen, there was only an "update symlink" version of 5.8.1 and if you installed it above some earlier version, that's where the problem comes from.
    Doing a clean install of the 5.6.8 "symlink fixed..." version and an update for the 5.8.1 symlink, in this case more likely you would be free of these errors. It's not just my experience, I've learnt it after other commenters' had strongly recommended it, and it seems to work.

    (If not the case, other cause can be if you do a real install (not just copying ready files and folders), you need to run it as administrator, and probably run the installed Kontakt as administrator as well.)
     
  16. homer_simpson

    homer_simpson Member

    Joined:
    Jan 21, 2014
    Messages:
    127
    Likes Received:
    18
    Yeah ofc my bad... I was meant a symlink version ;) thx for the info
     
  17. jazzzz

    jazzzz Noisemaker

    Joined:
    Mar 13, 2018
    Messages:
    30
    Likes Received:
    6
    from which version did you do the update to the 5.8.1? because besides of the version 5.6.8, there was a 5.7.3 but I guess with different method (incl.Emulator).
     
  18. homer_simpson

    homer_simpson Member

    Joined:
    Jan 21, 2014
    Messages:
    127
    Likes Received:
    18
    As i remember it was from 5.6.8... but i'm not sure...

    It doesnt matter now becouse is working on symlink version.... Dont know what I did but it work.... Trying to run it on portable but I guess i will drop it...
     
  19. kooper

    kooper Producer

    Joined:
    Jun 6, 2011
    Messages:
    251
    Likes Received:
    85
    Looks like good advice above.
     
Loading...
Similar Threads - Spitfire eDNA wont Forum Date
Spitfire Audio releases eDNA - EARTH Software News Sep 3, 2014
Spitfire Audio eDNA - EARTH Teaser Software News Aug 21, 2014
Spitfire Audio announce eDNA - PHASE #1 'EARTH' Software News Jul 22, 2014
First Look: British Drama Toolkit by Spitfire Audio Software Reviews and Tutorials Aug 2, 2018
First Look Review: Spitfire Solo Strings by Spitfire Audio Software Reviews and Tutorials Jul 17, 2018
Loading...