Something wrong with IK Multimedia

Discussion in 'Mac / Hackintosh' started by Ido Kashi, May 4, 2021 at 5:21 PM.

  1. Ido Kashi

    Ido Kashi Newbie

    Joined:
    Jan 11, 2019
    Messages:
    4
    Likes Received:
    0
    I had some k'd IK plugins and then removed them all. now, I can't go on IK's site or connect to their servers, it's like I'm blocked from communicating with the server.

    It's not working on all browsers.
    Tried pinging the server (www.ikmultimedia.com) and it worked.
    I'm running Big Sur 11.2.3 on a Hackintosh

    I have contacted their support but there's no answer yet.
     
    • Interesting Interesting x 1
    • List
  2.  
  3. No Avenger

    No Avenger Moderator Staff Member

    Joined:
    Jul 19, 2017
    Messages:
    5,588
    Likes Received:
    3,944
    Location:
    Europe
    Blocked by your firewall or hosts file (I think MacOS has that too)?
     
    • Agree Agree x 5
    • Like Like x 1
    • List
  4. Bitmonkey

    Bitmonkey Kapellmeister

    Joined:
    Dec 18, 2019
    Messages:
    192
    Likes Received:
    64
    Yep /etc/hosts on MacOS like it is on other Unix platforms.
     
  5. thomas78

    thomas78 Member

    Joined:
    Apr 15, 2020
    Messages:
    64
    Likes Received:
    15
    a block in the host file would affect the ping, that file should be fine. take a look at your firewall, maybe theres something strange? and while looking for the error, a quick look at the host file doesnt do any harm :)
    btw, before uninstalling the site was reachable?
    how did you achieve that??? without access to their site?
     
Loading...
Similar Threads - Something wrong Multimedia Forum Date
am i doing something wrong? Jamming to this backing track Education Mar 19, 2021
Steinberg LM4 Mk2 v1.1 INTERNAL-R2R - Something went wrong? Software Jan 5, 2021
Fruity Wrapper Something Went Wrong Error FL Studio Apr 6, 2020
Is something wrong here? Kontakt Aug 25, 2016
Something wrong with my soundcard? PC Mar 8, 2016
Loading...