Some Arturia VST missing from Komplete Kontrol browser

Discussion in 'Software' started by mcclaine, Nov 4, 2021.

  1. mcclaine

    mcclaine Ultrasonic

    Joined:
    Jan 27, 2012
    Messages:
    132
    Likes Received:
    36
    I've been getting so much help in this forum, that i'm almost there getting everything to work on Komplete Kontrol, after months of just giving up. Thanks for those who replied to me, and to all who have written ton of information before.
    Now i'm only missing this from the KK browser.
    Analog Lab V
    Emulator II V
    Jun 6 V
    Jup 8 V4

    All the rest are working perfectly, with all the images and previews appearing in the browser.
    This is what i've already checked:

    In these folders everything seems to be ok, they have exactly the same structure as the ones that are working correctly:
    • C:\Program Files\Arturia (*.exe files)
    • C:\Program Files\Common Files\Native Instruments\Service Center (*.xml files)
    • C:\Program Files\VST Plugins 64 Bit\Arturia (*.dll files)

    On these two, i notice that some things are missing:
    • C:\ProgramData\Arturia (here the presets subfolder is empty -no presets, no PAResourses folder, no previews-, the rest is all there)
    • C:\Users\Public\Documents\NI Resources\Image\Arturia (here the subfolder for each of those are missing)
    Also checked
    • Registry, for anything related to these VSTs, and working and nonworking have the same path, they are exactly the same.
    • The XML files, to see if there was something unusual or a wrong path in there. No, everything was the same.
    If i try to open them from the File menu, they open just fine (except the image displaying the VST is missing cos of course, they are missing from the NI Resources folder), same as in Ableton.

    So, what i found curious is that having no previews and images files, didn't prevent KK from showing me the other Arturia VSTs before, they appear with a grey icon, and i was able to browse and open the synths.

    But now, as these have no presets, could that be the reason why they are missing from the browser?
    Is the only logic i could find.

    Any help would be appreciated!
    Thanks in advance!
     
  2.  
Loading...
Similar Threads - Arturia missing Komplete Forum Date
Arturia Analog Lab V v5.4.5 seems to be missing lots of instruments? Software Jan 16, 2022
Arturia Analog Lab V 5.3.0 Hybrid Pianos Bank Missing Samples Presets, Patches Aug 5, 2021
Arturia Pigments v3.1.0 CE-V.R - Missing vcruntime140_1.dll Software Jul 14, 2021
Arturia missing samples Software Nov 16, 2020
Arturia Augmented [...] VST3 not working anymore Studio One Sunday at 10:14 PM
Loading...