SOLVED: "This patch has been created by a newer version of Kontakt. ...." (Echo Collective Swell)

Discussion in 'Kontakt' started by LHO, Jan 10, 2019.

  1. LHO

    LHO Ultrasonic

    Joined:
    May 15, 2016
    Messages:
    32
    Likes Received:
    24
    SOLUTION: Echo Collective offers .nki updates for those who bought libraries before 2013 (under the FAQ dropdown, not sure if I should link from here...). Just download those and replace the instruments folder.
    _____________________________________________________________________________________
    Alrighty, before you put me off as an idiot, let me state my case:
    On the sister site, Echo Collective's Swell was released recently and I can't open any of the instruments. Whenever I try, I get following error message: " This patch has been generated by a newer version of Kontakt. Please upgrade your copy to load the patch." This is strange, as the library is from 2013 and the EULA states that only Kontakt 5.3 + MacOS 10.7 and up are needed to run Echo Collective libraries.

    So, common sense tells me to check for updates, but both standalone and VST/AU are up to date (5.8.1). I tried stupid stuff like permission reset and re-downloading, but to no avail. At the moment my only idea is that the instruments were re-saved by someone using Kontakt 6.
    Does anybody have an idea on how to solve this?

    I'm running legit Kontakt 5.8.1 on a MBP with MacOS 10.12.6
    Thanks in advance to all who take the time to answer!
     
    Last edited: Jan 10, 2019
  2.  
  3. E.C.R

    E.C.R Platinum Record

    Joined:
    Aug 28, 2014
    Messages:
    362
    Likes Received:
    176
    yes they have either done a batch resave or saved the nki etc is a later version sounds correct.....
     
Loading...
Loading...