Serum detuned half a semitone with different presets

Discussion in 'Presets, Patches' started by Ceja, Apr 17, 2018.

  1. FadedShadows

    FadedShadows Ultrasonic

    Joined:
    Dec 12, 2013
    Messages:
    40
    Likes Received:
    30
    Location:
    Washington, DC
    Hey, I hope I'm not too late to join the party... :disco: I was having this same issue today, and for me, I think it was a combination of how the MIDI is translated from my main keyboard controller (Korg Triton) to Studio One 4. Somehow the MIDI from the Keyboards master tunning would go all out of whack and cause all kinds of chaos.

    My workaround, I change a preset on the Korg Triton and change it back, it would then go back to normal, and Studio One would Play Serum back in tune again. IMHO, I think it's a bug in Studio One 4 than anything else, BTW, I'm using version 4.1.3. Something to do with How the changing of the presets on the Korg Triton cause the MIDI to Sync with Studio One. I also notice when quitting the program and restart things would be fine. But it's still a problem for me, Open a new track and stick Serum on it with the default setting of All Inputs for the MIDI, the tunning will go out. Not a Problem in Reaper or Logic. My workaround is taking an extra step, like every couple hours, before break time to check my Tunings with an app called "LS Tune" But most of the time I can hear it go out of tune. Anyhow, I hope this helps...
     
Loading...
Similar Threads - Serum detuned half Forum Date
serum question Software Feb 10, 2019
Why the most Serum presets are garbage? Presets, Patches Dec 31, 2018
I need help with serum Software Dec 28, 2018
can't see the presets of xferserum Software Dec 14, 2018
Boomin Hip-Hop & Trap 2 - Drum Samples & Serum Presets Selling / Buying Dec 11, 2018
Loading...