question about Adobe-Patch/openssh method...

Discussion in 'Software' started by krakdhaus, Aug 8, 2018.

  1. krakdhaus

    krakdhaus Ultrasonic

    Joined:
    Aug 16, 2015
    Messages:
    64
    Likes Received:
    22
    will the Adobe-patch method only work on plugs that have patches made for them... or can they run any of the openssh releases? After doing the initial 'iLok' folder in Apps (and only doing it once)... I installed the few A-P'd plugs that are available, then replaced the patched plugs... ran 'OSX Validate All AUs', then restarted. All showed up no problem! Cool... very cool. But I tried to install the other openssh plugs that don't have patched plugs... and get the 'iLok not found' splash for that particular plug (all other patched still show up fine).
    Anyone know if there is another step involved... or they absolutely need to be patched. I'm trying to avoid altering the System....
    I've also read (but have not tried) you might have to do the same to your DAW. I'm not too sure on the process to do this... if someone could be kind enough to explain. I haven't done the 'command line tools' thing or Xcode either. Do either/both of these help the problem?
    - thx in advance for any answers or methods offered...
     
    Last edited: Aug 8, 2018
  2.  
  3. gorri

    gorri Member

    Joined:
    May 8, 2014
    Messages:
    73
    Likes Received:
    19
    Location:
    Earth
    They absolutely needs to be Adobe-patched. Most of the openssh compatible plugs are available as patched. Or modify them yourself, there is a guide somewhere here, do a search.

    K-))
     
  4. Xupito

    Xupito Audiosexual

    Joined:
    Jan 21, 2012
    Messages:
    1,064
    Likes Received:
    528
    Location:
    Where machine gun effect means dead bodies
    Good avatar lol made me laugh hard ))
     
Loading...
Loading...