ProjectSam.Symphobia.4.Pandora.v1.0.6.KONTAKT (SOLVED)

Discussion in 'Samplers' started by PsYAuM, Dec 22, 2019.

  1. PsYAuM

    PsYAuM Member

    Joined:
    Jan 17, 2014
    Messages:
    76
    Likes Received:
    18
    How do you install this (full 76GB version) when you don't already have it installed?
    I have installed from the ISO and added the library in Kontakt 5.6.0 but it didn't show in either 5.6.0 or in 5.8.1.
    I noticed there wasn't a wallpaper so created one.
    I put in relevant folder with the nicnt kontakted created (also tried with original nicnt that installed from the ISO) and it showed but when i tried to load in 5.6.1 i got this message;

    " CClusters - Brass - Horns - Cresc [Sync].nki" could not be loaded.

    The file format is not supported or corrupt. "

    and when i tried with 5.8.1 i got a different message;

    " This instrument belongs to a library that is currently not installed. "

    What am i missing?
    Can Anyone help with this please?
     
  2.  
  3. taskforce

    taskforce Audiosexual

    Joined:
    Jan 27, 2016
    Messages:
    1,441
    Likes Received:
    1,435
    Location:
    Studio 54
    Symphobia Pandora 4 requirement is Kontakt 6.1 mate. Hope this helps you :)
     
Loading...
Similar Threads - ProjectSam Symphobia Pandora Forum Date
Giweavay - WIN projectSAM Symphobia 4 - Pandora! Software News Nov 11, 2019
ProjectSAM announces major free SYMPHOBIA SERIES Update Software News Sep 24, 2015
ProjectSAM released Symphobia's 2014 Updates Software News Jul 8, 2014
ProjectSAM Symphobia Colours Software News Jan 30, 2014
[REVIEW] ProjectSAM - Symphobia series Software Reviews and Tutorials Jan 4, 2014
Loading...