Problem load plugin WaveShell in FL Studio

Discussion in 'Software' started by Tuksra, Jul 11, 2021.

  1. Tuksra

    Tuksra Newbie

    Joined:
    Jul 11, 2021
    Messages:
    8
    Likes Received:
    0
    I have a problem that I cannot correct and I do not know if it comes from the FL or Waves side, everything is going well, all my plugins are detected but when I want to use a waves plugin, I have a message: "There was a problem opening the plugin WaveShell12-VST3 11.0_x64 for an unknown reason. Please make sure it was installed correctly." (same way for every version i've installed)
    Do you know where it could come from? It worked very well 2 days ago and not now. I having reinstalled everything many times (hope i do it correctly) but it's not working ...

    Have u a solution please ? Thanks !
     
  2.  
  3. Tamil Boi

    Tamil Boi Noisemaker

    Joined:
    Mar 31, 2021
    Messages:
    29
    Likes Received:
    3
    check and let me know if you are able to use other plugins as well? like recent softube release and plugin alliance stuff
     
  4. Tamil Boi

    Tamil Boi Noisemaker

    Joined:
    Mar 31, 2021
    Messages:
    29
    Likes Received:
    3
    I had the same issue a week ago, I had reinstall my OS. Then the issue was fixed.
     
  5. BEAT16

    BEAT16 Audiosexual

    Joined:
    May 24, 2012
    Messages:
    1,319
    Likes Received:
    965
    Location:
    Germany
    How to Find Your Plugins in FL Studio
    https://www.waves.com/support/how-to-find-your-plugins-in-fl-studio
     
  6. demberto

    demberto Producer

    Joined:
    Nov 27, 2018
    Messages:
    443
    Likes Received:
    148
    Works fine for me on FL 20.7.2 and latest R2R bundle
     
  7. DoubleTake

    DoubleTake Audiosexual

    Joined:
    Jul 16, 2017
    Messages:
    1,381
    Likes Received:
    725
    You should state what version of Waves you are using and if it is official or from sister site.
    If from sister site, give the date of the upload.
    -----------------------
    I have had a problem with every Waves version I have tried (4 or 5?) since the one from February 17 2021.
    When i install the normal way i do not every Waveshell gets installed.
    (Mercury Bundle to install MOST, and then and then a few others that are missed by Mercury)
    Mercury Bundle includes most, including instruments:
    Codex, Electric Grand 80, Element 2.0,Morphoder
    ===============================================================
    The following are NOT included in the Mercury Bundle install:
    --------------------------------------------------------------
    - Abby Road Collection
    (AR Chambers, AR Reverb Plates RS124, AR Saturator, AR TG Mastering, AR Vinyl)
    - Dugan Automixer
    - Dugan Speech
    - DTS Neural Surround Coll(Broadcast & Surround Suite)
    - EMI TG12345 Ch Strip
    - eMotion LV1 Live Mixer (Soundgrid-Based)
    - GTR Solo 3.5 (But "GTR 3.5" is installed)
    - Inspire Virtual Instr. Coll. (All other instruments)
    - J37 Tape
    - NX Ocean Way Head Tracker
    - REDD
    - Reel ADT
    - RS56 Passive EQ
    - SSL 4000 Series (Includes E-Channel,G-Channel,G-Equalizer, G-Master Buss Comp.)
    - SuperRack SoundGrid
    - SuperRack
    - The King's Mics
    - Tract System
    ========================================================
    The problem i see is that not all the Waveshell DLLs get installed, and it seems to vary which do and don't.
    I have done "Double-installs", going back and trying to fill in what is missing but never figured it out.
    I end up uninstalling and just installing the one from 2021.02.17.
    2021.02.24 MAY BE OK, but there was nothing add to make it worth downloading again.

    I believe the one from 2021.03.03 was the start of problems.
    That one made it impossible to update using Waves Central and failed to install everything properly.
    Yet ..it remains posted there to cause trouble for anyone who uses it.Same for later versions as far as i can tell.
     
    Last edited: Jul 11, 2021
  8. BEAT16

    BEAT16 Audiosexual

    Joined:
    May 24, 2012
    Messages:
    1,319
    Likes Received:
    965
    Location:
    Germany
    I suspect that since this update, a new installation no longer worked properly. You have to uninstall Waves completely beforehand. Some files create conflicts. Uninstall Waves Products https://www.waves.com/support/uninstall-waves-products

    Waves Audio, has announced Waves V12.7, the latest version of Waves plug-ins. 3rd March 2021

    Waves V12.7 plugins feature a new User Preset System designed to make it easier to save, load and organize your own custom-created plugin presets, and share them with other users or between different systems. No more confusing files with multiple presets: each preset is now a single file. You can now find your saved presets directly from each plug-in's dropdown menu.
     
    • Interesting Interesting x 1
    • List
  9. DoubleTake

    DoubleTake Audiosexual

    Joined:
    Jul 16, 2017
    Messages:
    1,381
    Likes Received:
    725
    I followed the steps before, including Appdata\Roaming and checking in my registry, manually deleting everything i could find.
    I suppose but there's always a chance of missing something, but others have made the same complaints, and even the uploader mentioned that maybe it is best to wait for a better fix.
    I have a new Windows install with just my "pre-DAW" stuff on it that i will use to test further versions.
    I'll get my typical Ableton, FL Studio, Studio One, Reaper, Bandlab, etc on there and then try the new Waves, but i have my doubts.

    Are you just offering general advice or have you been following this Waves issue?
    Just look at all release comments since March, and tell me then what you think....
     
  10. BEAT16

    BEAT16 Audiosexual

    Joined:
    May 24, 2012
    Messages:
    1,319
    Likes Received:
    965
    Location:
    Germany
    Thank You @DoubleTake, for your tests and experience. I'm using a Waves version before March 3rd 2021.

    Waves - System Requirements // Exceptions & Notes: https://www.waves.com/support/tech-specs/system-requirements
    • These specs are for software version 12.7.
    • macOS 11.0.1 is officially supported with software version 12.0, not 12.7.
    • Windows 10 64 bit (Pre-2004) is officially supported with software version 12.0, not 12.7.
    • Mac models without ‘Metal’ support are not supported with V12. Learn more.
    • MacPro models from 2012 and earlier are not supported with V12.
    • Temporarily, parameter mapping and preset browsing via KOMPLETE KONTROL and MASCHINE are not possible on macOS systems, as necessary NKS components cannot be installed at this time. We are working to fix this as soon as possible.
    • Current version licenses will activate older version software (V9 and above), if the product/s in question exists in this software version.
    • To check if a plugin exists in an older version, scroll to the bottom of the older version's download page.
    • Software versions earlier than 9.92 cannot co-exist with software versions above V10. To run V9 side by side with a newer version, please install version 9.92.
    • For this reason, installing a newer version alongside V9 may cause temporary loss of access to V9 plugins on systems that support both versions. We are aware of this issue, which can be resolved by reinstalling V9.92 plugins or contacting Tech Support.
    • Waves plugins are officially supported on up to two screens in third-party DAWs and host applications.
    • Screen Resolution: SSL E-Channel, SSL G-Channel, Element, Codex, Dorrough, Flow Motion, Bass Slapper and Bass Fingers require minimum screen resolution 1280x1024 / 1600x1024. Recommended screen resolution for Flow Motion, Bass Slapper and Bass Fingers: 1920x1080.
    • Waves Instruments: Additional disk-space may be required for sample libraries. Specific information available on each instrument’s page.
    • RAM: Grand Rhapsody’s & Bass Finger’s minimal RAM required is 16 GB (and not 8GB, as generally described for all plugins). [Mac & Windows].
    • Waves Plugins and applications are supported and tested on operating systems installed on the built-in system hard drive. Operating systems installed on external hard drives are not tested and may not be fully functional with our software.
     
    Last edited: Jul 11, 2021
    • Interesting Interesting x 1
    • List
  11. DoubleTake

    DoubleTake Audiosexual

    Joined:
    Jul 16, 2017
    Messages:
    1,381
    Likes Received:
    725
    Well, that is all interesting, and it made me look back at the OPs error message.
    "There was a problem opening the plugin WaveShell12-VST3 11.0_x64 for an unknown reason. Please make sure it was installed correctly."
    It seems the OP has a problem with FLO Studio referencing version 11 Waveshells.
    If the OP does not NEED version 11 he should uninstall Waves completely as you say (as Waves says), and THEN install the new version 12.
    I still believe there will be a problem with each release after February, as I have tried each after a proper uninstall, but as i say I will try it on my clean install.
    It seems for the OP that FL Studio may be trying to access version 11 via *.fst shortcuts (not sure how he is attempting to load them.
    But he should be able to locate them in the FL Studio browser (Plugin Database\Installed\Effects\VST3), and load them with a drag & drop from the browser.(or by finding them at the same path in Windows Explorer and drag/dropping them that way- either works fine)
    Either way it is true that with a clean install there will be no Version 11, so SOMMETHING is wrong with that.
     
  12. BEAT16

    BEAT16 Audiosexual

    Joined:
    May 24, 2012
    Messages:
    1,319
    Likes Received:
    965
    Location:
    Germany
    WAVES (WaveShell) PLUGIN NOT LOADING IN FL STUDIO PROBLEM.....***FIXED***


    The main issue with FL studio is that sometimes the plug in scanning is programmed to combine 32 and 64 bit versions and vst and vst3 - make sure these are unchecked when scanning the plug ins. I don't fully understand why or how it works, but waves didn't work with fl for a long time until fairly recently (not sure when) To fix this, they created a "waves shell" that you need to open up your plug ins with.

    My waves shell only opened studio rack, which was a pain in the ass to use all my plug-ins through. If your waves shell shows all of your plug ins you're good. However, you shouldn't need to open the waves shell first then the plug in, its possible to just click on the plug in name and it will open itself up automatically. If you search for a waves plug in and only one version of it shows up, you know that it is combining your plug ins which you don't want.

    https://gearspace.com/board/other-d...-recognizes-but-cant-open-waves-plug-ins.html
     
    Last edited: Jul 11, 2021
  13. BEAT16

    BEAT16 Audiosexual

    Joined:
    May 24, 2012
    Messages:
    1,319
    Likes Received:
    965
    Location:
    Germany
    The main issue with FL studio is that sometimes the plug in scanning is programmed to combine 32 and 64 bit versions and vst and vst3 - make sure these are unchecked when scanning the plug ins. I don't fully understand why or how it works, but waves didn't work with fl for a long time until fairly recently (not sure when) To fix this, they created a "waves shell" that you need to open up your plug ins with.

    My waves shell only opened studio rack, which was a pain in the ass to use all my plug-ins through. If your waves shell shows all of your plug ins you're good. However, you shouldn't need to open the waves shell first then the plug in, its possible to just click on the plug in name and it will open itself up automatically. If you search for a waves plug in and only one version of it shows up, you know that it is combining your plug ins which you don't want.

    https://gearspace.com/board/other-d...-recognizes-but-cant-open-waves-plug-ins.html
     
  14. Tuksra

    Tuksra Newbie

    Joined:
    Jul 11, 2021
    Messages:
    8
    Likes Received:
    0
    I'm a bit lost ahah. I will try to unistall and try it again with a clean install. Is that ok if i take the last version of Waves (12) ? Or maybe it's better with an older ?
     
  15. BEAT16

    BEAT16 Audiosexual

    Joined:
    May 24, 2012
    Messages:
    1,319
    Likes Received:
    965
    Location:
    Germany
    I'm using a Waves version before March 3rd 2021.
     
  16. Tuksra

    Tuksra Newbie

    Joined:
    Jul 11, 2021
    Messages:
    8
    Likes Received:
    0
    I've tried this but still not working ... with a full clean install. I dont understand why it was working before...
     
  17. Tuksra

    Tuksra Newbie

    Joined:
    Jul 11, 2021
    Messages:
    8
    Likes Received:
    0
    That's the solution you think ? FL isn't the problem ?
    I post the error if you want but still lost :(
    fail.png
     
  18. Tamil Boi

    Tamil Boi Noisemaker

    Joined:
    Mar 31, 2021
    Messages:
    29
    Likes Received:
    3
    Did you recently install? Focusrite Fast bundle from sister site and uninstalled?

    I got the same error it started with waves,then my Plugin alliance stopped working and some softube plugins too. This all happened after i installed and uninstalled Focusrite Fast bundle from sister site.

    Check if you are using the latest
    Visual C++ downloads

    If not update the Visual C++ downloads to 2019.


    I had to reinstall my OS currently im on WC.12.07.03.21 working fine at the moment
     
  19. Tuksra

    Tuksra Newbie

    Joined:
    Jul 11, 2021
    Messages:
    8
    Likes Received:
    0
    I've installed that one week ago, it wasn't working, and with a fully install, it was working for like 6 days, and i don't know why now it's not working.

    How i check that ? How can i know if the Visual C++ is at 2019 ?

    Sry for my questions, i'm litteraly lost when it concern software ...
     
  20. Tamil Boi

    Tamil Boi Noisemaker

    Joined:
    Mar 31, 2021
    Messages:
    29
    Likes Received:
    3




    I've installed that one week ago, it wasn't working, and with a fully install, it was working for like 6 days, and i don't know why now it's not working.( Focusrite Fast bundle) or WC.12.07.03.21?

    To check Visual C++ is at 2019 ?
    Go to your control panel, view installed stoftware search for Visual you will should see a list of Visual C++
     
  21. BEAT16

    BEAT16 Audiosexual

    Joined:
    May 24, 2012
    Messages:
    1,319
    Likes Received:
    965
    Location:
    Germany
    just install over it
    Visual C++ Redistributable Runtimes All-in-One
    https://www.techpowerup.com/download/visual-c-redistributable-runtime-package-all-in-one/

     
Loading...
Loading...