Problem Installing Waves 10

Discussion in 'Mac / Hackintosh' started by dreamtuned, Aug 21, 2018.

Tags:
  1. dreamtuned

    dreamtuned Newbie

    Joined:
    Jan 22, 2015
    Messages:
    10
    Likes Received:
    0
    I have tried to install the new Waves 10 (Waves.Complete.10.v2018.08.15) with no success. When I open the Waves Central it says that some USB is missing or not connected. When I pass that window it asks first for a libraries and then when I continue gives me sorry error message. I have tried then to install the previous version I had (v.9) and then the same problem, I couldn't. The solution for me was to copy the files from my backup disk (carbon copy cloner backed up) so I can work at least.

    Does anybody knows how I can go to Waves 10? I suppose the problem will continue with installing any new or old version once again.
     
  2.  
  3. tzzsmk

    tzzsmk Rock Star

    Joined:
    Sep 13, 2016
    Messages:
    530
    Likes Received:
    301
    Location:
    Heart of Europe
  4. belalugosi

    belalugosi Ultrasonic

    Joined:
    Jun 6, 2011
    Messages:
    112
    Likes Received:
    34
    As usual, those infos about "uninstall" are incomplete.
    There's much more files to get rid of about Waves (i.e: Caches)
    Better use some serious app that do search the UNIX way like FindAnyFile or iFileX.
     
  5. Aileron

    Aileron Rock Star

    Joined:
    Jan 5, 2017
    Messages:
    280
    Likes Received:
    341
    Location:
    Merseyside
    "Houston..."
     
Loading...
Loading...