Omnisphere 2.03 - Data Installer not installing iso’s to Steam Folder

Discussion in 'Mac / Hackintosh' started by GetTheBag, Mar 30, 2019.

  1. GetTheBag

    GetTheBag Newbie

    Joined:
    Mar 4, 2019
    Messages:
    2
    Likes Received:
    0
    I’ve followed the directions to a T. I mounted all 8 iso’s that each contain 6-8 gb steam folders. In step 2 when you run the Data Installer.pkg it’s supposed to install all those iso steam folders into the main one in Application Support.

    The STEAM folder within step 2 is 289mb and the STEAM folder within the Spectrasonics in Application Support is like 20mb.

    Can someone help pleaseeee?
     
  2.  
Loading...
Similar Threads - Omnisphere Data Installer Forum Date
Omnisphere 2 - how to make data installer work on High Sierra? Software Feb 15, 2018
Omnisphere - Inconsistent index data (tried related trheads) SOLVED Software Jul 26, 2019
Omnisphere Data Updater Error Software Apr 30, 2019
Omnisphere Data Update Error Computer Hardware Apr 30, 2019
Omnisphere error: "inconistent index data" can't get rid of it! Software Aug 30, 2018
Loading...