Need help urgently!

Discussion in 'Live' started by coconut8, Nov 4, 2014.

  1. coconut8

    coconut8 Kapellmeister

    Joined:
    Dec 6, 2011
    Messages:
    92
    Likes Received:
    41
    Hi guys,

    Something went wrong with Ableton Live 9 installation. I run windows 8.1. I tried to launch one project and Ableton suddenly get up with info that I didn't authorized it! It was everything ok until now and the problem is that I have very important gig in 15h from now. I tried several times to de-install it, deleted all the files, but the problem now is the hissing sound which appears always as I re-install and try to load any project. I'm going crazy now, please if someone can help me! Thanks
     
  2.  
  3. Catalyst

    Catalyst Audiosexual

    Joined:
    May 28, 2012
    Messages:
    5,702
    Likes Received:
    656
    To the batmobile, let's help this guy out before his big show. [​IMG]

    I'm not an Ableton user but a lot of you guys are so please help. Thanks. :bow:
     
  4. mono

    mono Audiosexual

    Joined:
    Jul 23, 2014
    Messages:
    1,065
    Likes Received:
    616
    Location:
    Floating Amongst the Stars
    hi i havnt use live in years but you could try this download the driver asio from

    http://www.asio4all.com/

    after install go to 1.20 on the youtube vid and do what he did

    https://www.youtube.com/watch?v=Lm8bBJT73I4

    he be useing it for a pluging fix but it could fix your hissing sound.
    and try useing headphones to see if its not your studio monitors.

    here be a other vid on how to set it up best of luck.

    https://www.youtube.com/watch?v=EFOMPsCSXLY
     
  5. SillySausage

    SillySausage Producer

    Joined:
    Jul 7, 2012
    Messages:
    2,587
    Likes Received:
    124
    Location:
    where ever
    make sure to register with the Authorize.auz file

    by the way what version are you running?
     
  6. djlight78

    djlight78 Member

    Joined:
    Feb 11, 2012
    Messages:
    25
    Likes Received:
    8
    What kind of system are you using and what kind of audio interface?
     
  7. Studio 555

    Studio 555 Producer

    Joined:
    Mar 7, 2012
    Messages:
    1,181
    Likes Received:
    117
    @ SoulGroove,

    As now you told that you've uninstalled more or less the whole, maybe it's too late for the following remark :

    As you also said that earlier all was running perfectly, maybe your 'Authorization' problem was due to an eventual Installation of a recent Update of 'Max4Live', and then you forgot to 're-authorize' your Version 9 once again before to launch it (?).
    I suggest this because it's often the case of 'unauthorized' Versions which ran perfectly before such 'Max4Live' new Updates... *yes*


    Also, as perfectly said by 'SirSillySausage' *yes* :

    ______________________________________________________________________________________​

    ...and as a reminder :

    The Final Countdown !!!

    :rofl: :rofl: :rofl:
     
  8. realitybytez

    realitybytez Rock Star

    Joined:
    May 29, 2013
    Messages:
    939
    Likes Received:
    381
    don't you just love it when someone asks for "urgent" assistance and then never checks back to see any of the suggestions or answer any of the follow-up questions. i see by his profile that the last time he checked in was before anyone responded.
     
  9. Catalyst

    Catalyst Audiosexual

    Joined:
    May 28, 2012
    Messages:
    5,702
    Likes Received:
    656
    Studio 555
    :rofl:

    Yeah that is a little frustrating when everyone is spending time trying to help the guy and he's not even here. :rofl:
     
  10. au38wzh

    au38wzh Platinum Record

    Joined:
    Mar 16, 2014
    Messages:
    307
    Likes Received:
    152
    maybe its just me, but I wonder why some ppl don't give more precise titles...
     
  11. Catalyst

    Catalyst Audiosexual

    Joined:
    May 28, 2012
    Messages:
    5,702
    Likes Received:
    656
    That is funny but that was exactly my first thought when I saw it. I was going to rename it like I usually do but there's a lot going on here at AudioLabs and I'm a little pressed for time. Of course the members can help me by naming something descriptively. *yes*
     
  12. korte1975

    korte1975 Guest

    no prob here. 9.1.5
     
  13. xbitz

    xbitz Rock Star

    Joined:
    Apr 18, 2013
    Messages:
    642
    Likes Received:
    354
    9.1.6 has just arrived as hidden auto-update, only have to 're-authorize' it
     
Loading...
Similar Threads - Need help urgently Forum Date
Hello i need your help guys... Pro Tools Tuesday at 1:49 PM
Need help installing Pro Tools 10 (RTAS) and 12 (AAX) on Windows 7 Pro Tools Sunday at 5:52 AM
2 things about Kontakt and Kontakt Portable... Need help (SOLVED) Kontakt Sep 20, 2020
Some help with EZBass needed. Software Reviews and Tutorials Sep 19, 2020
De-Noise/De-Reverb Help Needed! Mixing and Mastering Sep 11, 2020
Loading...