native instruments install problems

Discussion in 'Software' started by wouala woualouf, Jun 25, 2020.

  1. wouala woualouf

    wouala woualouf Platinum Record

    Joined:
    Jul 28, 2015
    Messages:
    296
    Likes Received:
    237
    hi,

    after my recent win8 fresh re-install, i decided to install some NI apps released by the "awesome Japanese guys" (had a few NI apps installed, on older win8 installation, but hadn't used them a lot.

    i tried to install massive X 1.2, applied the patch, etc, file/folder permissions are ok, everything done with admin rights, etc...
    when i open massive X on cubase, i get the NI massive x window asking me if i want to start a demo, buy it, etc. i checked everything, reapplied the patch, etc, and got the same error.
    if i try opening with a different host, i get the same result.

    i decide to completly uninstall it (revo uninstaller used for the 2nd install), no more NI entries on the HD or registry.

    i say, maybe it's the avx thing (no avx here, but the product should have at least worked as a registered/patched product...so i guess it's not related to avx)...

    i decide to give NI reaktor 6.3.1 (and eventually, if reaktor works, Razor,) a try.
    i install reaktor, everything is fine, apply patches, check permissions, files, etc.
    i launch my daw, try to insert an instrument- reaktor.... and bam, i get the same window "you want a demo.. buy... etc".


    anyone has an idea about what is missing ?
    should i have some NI licence manager installed, somewhere ?
    i have C:\Program Files\Common Files\Native Instruments\Service Center folder, but there's only 2 .xml files inside... no exe, nothing.


    i remember installing older NI products from R two R , but i don't remember having a "service center" installed, or a service running, etc...

    inside the install r2r folders, and inside the ISO we mount, i cant find any service center .exe, .msi, etc...

    i never had these demo windows before, when i installed some r2r Ni products, many years ago... install... run the patch... and bam, the plugin was working.


    anyone here as an idea ?
    i thank him/her, in advance :)

    ps, on older win8.1 64bit install, i had managed to install serveral r2r ni products, i have never encountered any error, or demo window, like today.
     
  2.  
  3. The Pirate

    The Pirate Audiosexual

    Joined:
    Dec 20, 2018
    Messages:
    4,048
    Likes Received:
    3,198
    :no: Run regscanner. Then, edit your post. Or at least run the NI registry tool by Tracer.
    BTW, installl Native Access. Also, delete C:\Users\Public\Documents\Native Instruments\Native Access\ras3\ .jwt files. Finally,

    These 3 steps will solve your problem.
     
  4. wouala woualouf

    wouala woualouf Platinum Record

    Joined:
    Jul 28, 2015
    Messages:
    296
    Likes Received:
    237
    the only native access i was able to find, was the official one... installed it, but obviously, nothing changed.
    removed ras3\.jwt file, still nothing
    regscanner, no NI-related entries found

    tried to find the famous Tracer tools, there was this thread here
    https://audiosex.pro/threads/how-to-view-all-your-snpid-codes-from-nicnts.12505/page-2

    the original link was down, but someone, a guest named LV4-26 posted a link.
    i tried to donwnload it, but Windows defender detected a trojan, in the file "greetz.exe", inside the Tracer package.
    i know, i know, some will tell me Windows defender, bla bla... i just reinstalled windows, so far, i only have windows defender.
    normally, everybody will tell me "ohhh, it comes from an audiosex thread.... you can 100% trust it... whatever alert you have, it's all false positive..."


    but not only the guy who posted it, was just a guest... and still is... but...
    ...what the hell is that "greetz.exe" file ?....
    after the recent thread, where a mac guy was infected by a ransomware... i think twice, before cancelling the windows defender action, and starting executing some "greetz.exe" file.
    by the way, those who have the Tracer 1-6 tools package, is there any "greetz.exe" file ?


    this is the thread, and the comment made by the Guest, where the link to his file, on Uploaded, is: (quote didn't work)
    __________________________________________________________
    also would someone mind to re-up @tracer's utility?
    Native Instruments (HomeCooked TinyToolz 1-6)-TRACER

    http://bit.ly/2d8myvi

    And now I know how to insert an image into the NICNT file.
    Make your wallpaper by 620X100 with Photoshop and save in .psd format.
    ...."_______________________________________________________


    ps. a simple question:
    when we install a R2R Native instruments plugin, will some kind of "native access center", full version.. or light, be installed, alongside the .dlls or .vst3 or some Ni stuff in program files, common files ?

    or NO native access center is installed AT ALL, when installing a R2R release ?

    because after at least 6 full uninstall+ clean registry + everything, anytime in try to install a r2r NI release, run the keygen, etc, everything with admin rights, at the end, when i launch the .dll or .exe or .vst3,

    that fuking NI window "start demo/buy license/fuk you little pirate" always show up.

    thankfully, in so many centuries, i never had an issue like this, while installing a plugin. this really drives me nutz, specially when BEFORE, i never had this install problem.

    if anyone from Native Instruments wants to Teamviewer my pc, and help me with these R2R installs, i'm OK ;)

    more seriouly, has anyone had any install problem, with the latest R2R NI installers (like the latest R2R Reaktor, and the latest R2R razor, and a couple others) ?

    thanks. i still believe someone will come up with an ultra bright idea.
    also, can someone send me a link to the Tracer reg tools ? thanks
     
  5. The Pirate

    The Pirate Audiosexual

    Joined:
    Dec 20, 2018
    Messages:
    4,048
    Likes Received:
    3,198
    There is NOTHING wrong with that link nor with the utilities in it. If you are afraid of opening files, and having Windows Defender on even though it may interfere with what you are trying to download/use my advice is to go 100% legit. The user and others that have gotten malware and whatnot have visited other sites, and some, like the last one, don't even know which file messed his system. Finally, I gave you instructions that have worked for others. If you did not follow each one we are going in circles here. It is a waste of time and effort if you refuse to be guided.
     
  6. bobdule

    bobdule Ultrasonic

    Joined:
    Dec 28, 2014
    Messages:
    131
    Likes Received:
    38
    Ni use regedit locations, if you delete them it will never work.
     
  7. wouala woualouf

    wouala woualouf Platinum Record

    Joined:
    Jul 28, 2015
    Messages:
    296
    Likes Received:
    237
     
  8. wouala woualouf

    wouala woualouf Platinum Record

    Joined:
    Jul 28, 2015
    Messages:
    296
    Likes Received:
    237
    man,
    i deleted everything with regscan, removed every single file from the hd, still no success. i'm 100% sure there isn't a single NI entry in the registry, and not a single file on the hd. did exactly what you said. even disabled the uac, and all the security, firewall or file scan crap.

    i try to install reaktor 6.3.1, at the end, i launch it, .exe, .dll, doesn't matter, still no success, that Demo window pops up.
    one weird thing, it seems like no recent service center is installed. the folder exists, but there only is one or 2 xml files, if i remember.
    on the r2r package, there is an .iso file. mounting it, or unraring it, same result.

    then, i picked an old battery 4 R2R. i install it, i run the keygen, apply, bam. start battery, it works. it installed an old NI service center.

    i though, i must be crazy. it must be me.
    so i lost 2 hours, formated and reinstalled my system, with a fresh install from cd.
    NO Ni crap installed, no keygens, nothing.

    now, i have a perfect clean OS.

    guess what ? i re-run reaktor v6.3.1, run the keygen, with all rights, and...
    ...fuk this app!
    THE EXACT same shit: a window asking to pick demo or buy.

    if i remember correctly, like the battery v4, R2R keygen uses the system id, and other things, to register these challenge/response plugins.
    .??
    with this "recent" R2R reaktor version, the keygen is just "choose product" and "register" button.
    shouldnt it have other options ?

    i also tried to install massive x 1.1.. then, 1.2.. still the same Demo window.

    seriously, man, i don't get it. are these recent NI R2R releases supposed to install a full service center install ?

    anyway, thanks, Pirate, for taking the time to reply.
     
  9. The Pirate

    The Pirate Audiosexual

    Joined:
    Dec 20, 2018
    Messages:
    4,048
    Likes Received:
    3,198
    That is strange vro! Ok. You said you have done a fresh install. Did you update the Microsoft Visual? Do you have them all from 205 to 2019? How about Net. frame?
    I am running Reaktor 6.1 without issues, and every other NI without problems. Windows 7 lite and Windows 10 Lite.
    Check your PM
     
Loading...
Loading...