Mac OS Catalina compatibility Logic X

Discussion in 'Logic' started by shime, Jan 15, 2020.

Tags:
  1. shime

    shime Noisemaker

    Joined:
    Nov 25, 2016
    Messages:
    38
    Likes Received:
    5
    Hello guys Im running Catalina 10.15.2 and Logic X 10.4.8 but Logic can not be opened. It hás scanned all my plugins but when i try to open is crashing. Any suggestions?
    Thanks very much!
     
  2.  
  3. AudioGL

    AudioGL Ultrasonic

    Joined:
    Dec 5, 2017
    Messages:
    37
    Likes Received:
    22
    you must remove 32 bit au component your component folder. after you will try..
     
  4. shime

    shime Noisemaker

    Joined:
    Nov 25, 2016
    Messages:
    38
    Likes Received:
    5
    hum okay
    is there a way that a i can Check to see if it is 32bit ou 64bit?
    I thought i needed to go to my component folder and "get info"but it does not appear if its 32 ou 64.
    any idea?
     
    Last edited: Jan 20, 2020
  5. grdh20

    grdh20 Platinum Record

    Joined:
    Jan 14, 2014
    Messages:
    537
    Likes Received:
    188
  6. 5teezo

    5teezo Audiosexual

    Joined:
    Feb 2, 2012
    Messages:
    1,527
    Likes Received:
    791
    I had the same issue a couple of weeks ago.

    I think I only deleted the. plist preference file for logic and restarted the app and it was worked again.
     
Loading...
Similar Threads - Catalina compatibility Logic Forum Date
Omnisphere 2 compatibility w/ Catalina ? Software Feb 12, 2020
Software: Overbridge 2.0.30 update: Catalina compatibility Mac / Hackintosh Dec 18, 2019
Kontakt vs Catalina Software Sep 30, 2020
pro tools mac catalina Pro Tools Sep 17, 2020
Omnisphere Catalina help? Omnisphere Sep 6, 2020
Loading...