Kontakt Error: This patch was generated by a newer version of the application

Discussion in 'Kontakt' started by Spiritos, Aug 5, 2013.

Thread Status:
Not open for further replies.
  1. Spiritos

    Spiritos Noisemaker

    Joined:
    May 4, 2013
    Messages:
    106
    Likes Received:
    5
    Location:
    Amsterdam
    I have quite a lot of native and 3rd party Kontakt libraries but 2 of them aren't working for me anymore:

    1. The Discovery Series Cuba
    2. Native Instruments West Library

    1. I get the error message 'This patch was generated by a newer version of the application. Please upgrade your copy to load the patch.
    2. I get the error message 'This patch is encrypted and cannot be loaded unless the respective library is registered properly.

    I use Kontakt version 5.1.0.6066. I know it's not the latest but it should work fine with these libraries since they're older. Also the West Africa library worked and just stopped working (while I din't change or update a thing).

    Now I tried reinstalling them (the Cuba library has a native installer) after deleting every registry value and links in the filesystem and I tried reinstalling the West Africa library using KLM 3.0 (as I always install 3rd party libs with for the nice wallpaper ;))

    I'm kinda lost so any suggestions would be appreciated.

    Btw. I'm running Win7 64x


    ! UPD by SAiNT: Discussion has been moved here
     
  2.  
  3. hfeuhfz7342hf724

    hfeuhfz7342hf724 Noisemaker

    Joined:
    Oct 26, 2012
    Messages:
    198
    Likes Received:
    6
    So it should work fine, right? *no*

    Seriously, seems you alreadey know the solution - just upgrade your Kontakt version, and all should be running fine.
     
  4. Spiritos

    Spiritos Noisemaker

    Joined:
    May 4, 2013
    Messages:
    106
    Likes Received:
    5
    Location:
    Amsterdam
    The libraries worked fine and just stopped working. Also they're both dated from Kontakt version 3 or so, so that shouldn't be the issue..
     
  5. Studio 555

    Studio 555 Producer

    Joined:
    Mar 7, 2012
    Messages:
    1,182
    Likes Received:
    120
    @ Spiritos,

    Well, well, well... and what about the following requirements stated by 'Native Instruments' itself !

    [​IMG]
     
  6. Spiritos

    Spiritos Noisemaker

    Joined:
    May 4, 2013
    Messages:
    106
    Likes Received:
    5
    Location:
    Amsterdam
    Yes, and what version do I use as posted in in my first question...?

    Plus that's only one library, the other has a different error message.
     
  7. Studio 555

    Studio 555 Producer

    Joined:
    Mar 7, 2012
    Messages:
    1,182
    Likes Received:
    120
    @ Spiritos,

    If I'm not too blind, you posted that you're using that 'NI CUBA' Library with the

    isn't ?

    But the main trouble here is that the 'NI CUBA' Library has been done with the Kontakt 5 version 5.2.0.636..., as you can clearly see it in the following snapshot :

    [​IMG]

    And you can clearly see it that I get it working within the last-in-date version of Kontakt : the 'v5.2.1.6382'.

    [​IMG]


    So, I simply suggest you to update your Kontakt version to that new one... and certainly all will be fine for you. *yes*

    And I also second the comment of 'hfeuhfz7342hf724' :

    even if he/she doesn't exactly stipulate a version number...
     
  8. Guitarmaniac64

    Guitarmaniac64 Platinum Record

    Joined:
    Jun 5, 2011
    Messages:
    1,090
    Likes Received:
    182
    Yes studio 555 is right!!

    (1. I get the error message 'This patch was generated by a newer version of the application. Please upgrade your copy to load the patch.)

    In future coming if that mess pop up you will know that your kontakt version needs to be updated to load that particular library..

    (2. I get the error message 'This patch is encrypted and cannot be loaded unless the respective library is registered properly.)

    You most likely need to use the add lib function and if that not works dl the lib again and use the installer as for wallpapers you can simply add them in the lib folder whenever you like just rename the wallpaper file to wallpaper.png if it called something else..

    If it is still not visible you might want to move it up or down in the folder hierarchy until the wallpaper is visible as some installer like to add a folder within the folder
     
  9. hfeuhfz7342hf724

    hfeuhfz7342hf724 Noisemaker

    Joined:
    Oct 26, 2012
    Messages:
    198
    Likes Received:
    6
    Well...do you want a solution, or do you just want to confirm for yourself that "it should't be the issue"?


    Funny people around here.. :rofl:
     
  10. Spiritos

    Spiritos Noisemaker

    Joined:
    May 4, 2013
    Messages:
    106
    Likes Received:
    5
    Location:
    Amsterdam
    The problem with the West Africa library is, I did install it again (removed registry entries/folders/wallpaper in library/path in library) and I always use KLM 3.0 to install the libraries without a problem. The wallpaper is not the issue. I know many people prefer to work from the directory view but I like to work from the wallpaper view. Anyway, both options aren't working.

    Well.. with PC's I tend to rely on logic an deductive reasoning. If -for whatever reason Cuba worked for me for a few days using my older version- and suddenly it stops working, an upgrade does not pop up in my mind like a logical solution, agreed? Nevertheless I'll upgrade to see if it will sort out the problem with Cuba. If so, thanks!
    Regardless I keep having troubles with the West Africa library and although I'm inclined to take people's words for it that an upgrade will sort out the Cuba issue I'm quite sure it won't solve my West Africa issue. Any ideas on that one?
     
Loading...
Thread Status:
Not open for further replies.
Loading...