Kontakt encoutered a major problem...

Discussion in 'Kontakt' started by LV-LEO, Dec 21, 2020.

  1. LV-LEO

    LV-LEO Newbie

    Joined:
    Mar 28, 2020
    Messages:
    12
    Likes Received:
    0
    Hi, Anyone please could help me? Im trying to open kontakt and I get the error I attach.
    Thanks in advance!

    upload_2020-12-20_21-59-22.png
     
  2.  
  3. kintozero

    kintozero Ultrasonic

    Joined:
    May 28, 2017
    Messages:
    53
    Likes Received:
    37
    6.4.2 only works for the legit version, so I suggest you uninstall 6.4.2 & instead try 6.3.2 portable.
     
  4. LV-LEO

    LV-LEO Newbie

    Joined:
    Mar 28, 2020
    Messages:
    12
    Likes Received:
    0
    thank you!
    Actually I installed the 6.4.2 version because the version 6.2.2 show me this error. I thought that installing a newer version should solve it.
    Can it be that some windows 10 update broke the version 6.2.2 that I had???
     
  5. kintozero

    kintozero Ultrasonic

    Joined:
    May 28, 2017
    Messages:
    53
    Likes Received:
    37
    Things have gotten a bit murky with the most recent versions. In March I found the site Pianobook (lots of free Kontakt libraries) & realized I needed to upgrade Kontakt to use most of the new stuff.

    The method as of July was, install Kontakt 6.1.0 and upgrade with Kontakt portable 6.2.2, and (most recently) Kontakt portable 6.3.2 if needed. Avoid 6.4.2 unless you have a legit copy (I have one computer with legit Kontakt & one without, mainly for testing).
    I believe that's what I did as I currently have 6.3.2 on mine working well (works with everything except the most recent kontakt libraries). I think I started with 6.1.0, upgraded to 6.2.2, then installed portable 6.3.2.

    Perhaps someone else can chime in with their experience as I have lots scattered bits of info from different threads on the subject.

    edit: so to recap, completely uninstall every version of Kontakt 6 you currently have, and start with 6.1.0. If that works, then move on to 6.2.2. And unless you have libraries that don't work with that one, stick with that one. If not, then try portable 6.3.2. Sorry to say, but if you are trying a kontakt instrument that recently came out & gives the "too old" error on 6.3.2, you may be stuck waiting for now if you don't have legit 6.4.2. Hope this helps
     
    Last edited: Dec 21, 2020
    • Like Like x 1
    • Winner Winner x 1
    • List
  6. LV-LEO

    LV-LEO Newbie

    Joined:
    Mar 28, 2020
    Messages:
    12
    Likes Received:
    0
    Thanks you for your answers kintozero
     
  7. rudolph

    rudolph Rock Star

    Joined:
    Jun 3, 2016
    Messages:
    674
    Likes Received:
    377
    I have my Kontakt 6.4.2 working flawlessly (Windows 7 x64) I think your problem could be with your Microsoft Visual C++ version. Kontakt.jpg
     
  8. Andrew Wickett

    Andrew Wickett Newbie

    Joined:
    Dec 7, 2016
    Messages:
    2
    Likes Received:
    0
    Which version do we need?
     
Loading...
Similar Threads - Kontakt encoutered major Forum Date
Reinstall .iso kontakts without .iso?? Kontakt Today at 8:26 AM
Kontakt Spitfire Albion 4 Demo Problem Kontakt Sunday at 3:36 AM
Best Free Kontakt, Vsts, Plugins and Effects releases in February 2021 - The Download Show Software Reviews and Tutorials Saturday at 3:04 PM
Using Kontakt Portable Library Manager with installed version of Kontakt Kontakt Saturday at 10:02 AM
Database not working in Kontakt Portable 6.5.x Kontakt Saturday at 9:59 AM
Loading...