kontakt 6.4 portable version can't coexist with legit version

Discussion in 'Kontakt' started by johnny4212, Aug 29, 2020.

  1. johnny4212

    johnny4212 Newbie

    Joined:
    Aug 29, 2020
    Messages:
    1
    Likes Received:
    0
    I used to use the kontakt portable 6.1
    and it coexist with my legit version of kontakt 6 very well
    I updated to portable 6.4 since some VSTi require higher version of kontakt

    But it end up both 6.3 and 6.4 portable kontakt won't able to coexist with legit kontakt version
    So I can only downgrade to portable 6.1

    Anyone knows how to fix this?
    (I already try to change the plugin ID on the setting.ini in portable's vst folder
    but nothing works so far)
     
    • Interesting Interesting x 2
    • List
  2.  
Loading...
Similar Threads - kontakt portable version Forum Date
Dorico with Portable version of kontakt? Software Mar 11, 2020
How to update kontakt 6 portable version? Samplers, Synthesizers Feb 9, 2020
Legit kontakt library with cracked kontakt portable? Software Nov 27, 2020
2 things about Kontakt and Kontakt Portable... Need help (SOLVED) Kontakt Sep 20, 2020
Kontakt (Portable) Outputs - what am i doing wrong? Kontakt Aug 28, 2020
Loading...