Kontakt 5.6.8 add library problem

Discussion in 'Kontakt' started by vignmusic, Aug 29, 2018.

  1. vignmusic

    vignmusic Newbie

    Joined:
    Mar 27, 2016
    Messages:
    36
    Likes Received:
    0
    Hi,

    When I add a library to kontakt, I get the following error, how do I resolve this?

    upload_2018-8-28_18-43-49.png

    I tried to add Symphobia Orchestrator
     

    Attached Files:

  2.  
  3. vignmusic

    vignmusic Newbie

    Joined:
    Mar 27, 2016
    Messages:
    36
    Likes Received:
    0
    Also, It gives me the following error when i click on add library

    upload_2018-8-28_19-21-45.png
     
    Last edited: Aug 29, 2018

    Attached Files:

  4. Daskeladden

    Daskeladden Kapellmeister

    Joined:
    Jan 7, 2018
    Messages:
    147
    Likes Received:
    48
    Session Strings 2 needs 5.8.0 version not 5.6.8 version. So my suggestion is change to 5.8.1. As for Symphobia Colours Orchestrated it only need the 5.6.8 version but maybe it needs to be added with the addlibrary.exe thing

    here is how you "update" to 5.8.1 version

    Install:
    Native.Instruments.Kontakt.5. v5.8.1.NO.INSTALL.UPDATE WIN


    Then install add library (incluced in Native.Instruments.Kontakt.5. v5.8.1.NO.INSTALL.UPDATE. WIN)
     
    Last edited: Aug 29, 2018
  5. Olymoon

    Olymoon Impossible is not a fact. It is an opinion. Staff Member

    Joined:
    Jan 31, 2012
    Messages:
    1,597
    Likes Received:
    765
    Moved to "Kontakt" more appropriate category.
     
  6. jazzzz

    jazzzz Member

    Joined:
    Mar 13, 2018
    Messages:
    93
    Likes Received:
    19
    First you have to install "v5.6.8 symlink fixed" version, then alter it with the "5.8.1 update symlink". It's very important not to combine different kind of releases. For example installing the "v5.7.3 incl.Emulator" and then trying to alter it with the "5.8.1 update symlink" resulted the add_library_issues. Or if you installed the first 5.6.8 symlink release from May 2017 that must also have the issue, don't use it.

    Anyway the best suggestion for Windows users so far seems using Portable version. :guru:
     
  7. Daskeladden

    Daskeladden Kapellmeister

    Joined:
    Jan 7, 2018
    Messages:
    147
    Likes Received:
    48
    I use "Native.Instruments.Kontakt.5 v5.6.1.UNLOCKED.Incl.Keygen" with the "Native.Instruments.Kontakt 5 v5.6.6.Update.No.Install.WiN" as a base. I'n not sure if you need "Native.Instruments.Kontakt.5 v5.6.6.Update.No.Install.WiN" for the "Native.Instruments.Kontakt.5. v5.8.1.NO.INSTALL.UPDATE.WIN" to function correctly. I think if you have "Native.Instruments.Kontakt.5 v5.6.1.UNLOCKED.Incl.Keygen" as base you are safe. But of course "v5.6.8 symlink fixed" probably function as well
     
    Last edited: Aug 29, 2018
  8. jazzzz

    jazzzz Member

    Joined:
    Mar 13, 2018
    Messages:
    93
    Likes Received:
    19
    My advice was for ending up using v5.8.1, the latest release by now, which had add_library issues for those who didn't upgrade from a certain earlier full install. It's not about the exact version numbers, it's more about pairing compatible installs (don't ever use an R2R keygen version as a base, as newer releases use the "Fixed" Add Library method. The keygen method has always been a nightmare limitation and dependency). Since v5.6.8 there have been some stricter processes built in Kontakt and since v5.8 there are even more problems with irregularly made libraries that could still load fine in earlier versions.
     
    Last edited: Aug 29, 2018
  9. vignmusic

    vignmusic Newbie

    Joined:
    Mar 27, 2016
    Messages:
    36
    Likes Received:
    0
    Thanks for the replies guys ..
    How do I remove libraries in kontakt 5.8.1 ?
    Also, I get the following error now when i tried to add symphobia Orchestrator.

    upload_2018-8-29_17-18-54.png
     
  10. Daskeladden

    Daskeladden Kapellmeister

    Joined:
    Jan 7, 2018
    Messages:
    147
    Likes Received:
    48
    When you right click on the library folder how many GB is it? Have you tried Batch-resave?

    Since the library is pretty old maybe you have to add it with KLM.3.0-DoubleY. Does it have a nicnt file?
     
  11. jazzzz

    jazzzz Member

    Joined:
    Mar 13, 2018
    Messages:
    93
    Likes Received:
    19
    The best way of removing libraries is using the earlier version which you use to add the library, on mac. Now on pc I don't remember if it's possible to keep the older version, maybe the vst. Leaving the other option removing some lines in regedit regarding the added library.
    In the new Kontakt version you have the option to "hide" any added library. In Kontakt go to Options (it's an icon on the top right) and then the Libaries tab.
    What's the purpose to remove it? you can always hide it and next time you need.
     
Loading...
Similar Threads - Kontakt library problem Forum Date
(BIG DEAL) Cracked Kontakt Library Decryption Problems Kontakt Sep 24, 2018
Kontakt Library Addiction... it's a problem? Kontakt Jun 20, 2017
Kontakt Library Problem Maschine Mar 14, 2017
How to backup your Kontakt Library [problem] Kontakt Mar 2, 2017
Boom Library Kontakt Virtual Foley Artist problem Kontakt Dec 29, 2015
Loading...