Installation doesn't give me an

Discussion in 'Software' started by James Cope, Jun 10, 2018.

  1. James Cope

    James Cope Newbie

    Joined:
    Jun 10, 2018
    Messages:
    2
    Likes Received:
    0
    I've read a lot of threads about Omnisphere problems and can find anyone thats having a similar problem to me.

    Im crap with computers and its probably an easy fix (I hope).

    I have just downloaded Omnisphere 2 torrent and have been following the R2R instructions, but after I install Omnisphere in Step 1 I cant find the application anywhere... It says installation successful but then its no where to be seen to actually open the software.

    Really annoying and probably quite easy for someone that knows what they're doing. Can any one help me out?
     
  2.  
  3. DJK

    DJK Producer

    Joined:
    Nov 23, 2017
    Messages:
    341
    Likes Received:
    122
    Location:
    felixstowe england
    need more info, so you installed all iso`s? the steam folder is present? dont know what you mean by cant open the software, you ran you DAW i take it, can you see omni in vst plugins?
     
  4. Lucasapollo

    Lucasapollo Newbie

    Joined:
    Jun 11, 2018
    Messages:
    5
    Likes Received:
    0
    I think I know what he’s talking about because I’m having the same problem. After running the Omnisphere 2 installer, i can’t find the spectrasonics folder that should be in user>library>applicationsupport. The time it takes to install when using the installer is also very quick and too quick I think for the amount it has to install.
     
  5. DJK

    DJK Producer

    Joined:
    Nov 23, 2017
    Messages:
    341
    Likes Received:
    122
    Location:
    felixstowe england
    so where did you install the .dll for vst?
     
  6. Lucasapollo

    Lucasapollo Newbie

    Joined:
    Jun 11, 2018
    Messages:
    5
    Likes Received:
    0
    How would i be able to check? sorry not great with this. Also just to clarify im trying to install D2D's version of it
     
  7. DJK

    DJK Producer

    Joined:
    Nov 23, 2017
    Messages:
    341
    Likes Received:
    122
    Location:
    felixstowe england
    the default location of vst plugins is C:\ProgramFiles\Steinburg\VstPlugins for 64bit win or C:\ProgramFilesx86\Steinburg\VstPlugins for 32bit win, you are on pc ? if mac then i cant help,
     
  8. Lucasapollo

    Lucasapollo Newbie

    Joined:
    Jun 11, 2018
    Messages:
    5
    Likes Received:
    0
    ah yeah im on mac, no problem
     
  9. Lucasapollo

    Lucasapollo Newbie

    Joined:
    Jun 11, 2018
    Messages:
    5
    Likes Received:
    0
    Just found a possible solution! The problem was that my library was being hidden and i was taking the wrong path to find application support, turns out there's 2 different library's on mac, one that's shown and one thats hidden. To show the hidden one, open terminal and type "chflags nohidden ~/Library/" (without the quotation marks). After this, navigate to Macintosh HD>Users>(your name)>library>application support and you should see the spectrasonics folder. The problem im encountering now is that theres nothing in my spectrasonics folder :/
     
  10. saltwater

    saltwater Rock Star

    Joined:
    Jan 20, 2017
    Messages:
    605
    Likes Received:
    345
    Temporary access to the hidden User Library

    Method 1:

    1. From the Finder, select the Go menu at top of the screen, and choose Go to Folder.
    2. In the window that opens, enter ~/Library, and click Go.


    Method 2:

    1. Go to the Finder (or desktop).
    2. Hold the Option key on your keyboard, and click the Go menu at the top of the screen.
    3. With the Go menu open, you'll notice that pressing and releasing Option will display or hide the Library choice in this menu.
    4. Select Library from the Go menu (while holding down Option) to access the hidden folder.


    Permanently Unhide the User Library

    This is a reversible process, but the folder will remain un-hidden until you run the Terminal command again.

    1. From the Finder, select the Go menu at top of the screen, and choose Utilities.
    2. In the window that opens, locate and open the Terminal utility.
    3. Enter the following text exactly as it is written.

      chflags nohidden ~/Library/
    4. Press Enter on your keyboard to submit the entry.
    5. To hide this folder again enter the following script in to the Terminal utility:

      chflags hidden ~/Library/
     
  11. Lucasapollo

    Lucasapollo Newbie

    Joined:
    Jun 11, 2018
    Messages:
    5
    Likes Received:
    0
    I've come across another problem now. I've done all the d2d steps right, however I can't find omnisphere in my DAW. I've checked the plugins folder and there is omnisphere.component and omnisphere.vst both where they're supposed to be. The plugin manager on Logic Pro X also isn't showing any omnisphere plugin. I've tried deleting omnisphere.component and omnisphere.vst and reinstalling them using the installer and that also hasn't worked. Any ideas what the problem might be?
     
  12. kooper

    kooper Producer

    Joined:
    Jun 6, 2011
    Messages:
    265
    Likes Received:
    86
    I just within the last 2 days installed it myself and I have it working. My install is on windows. You don't mention step 2, which is Data Updater. The updater actually loads up the content from the 8 disks. If you only did step one you still have a lot of install to go yet. Once I got through the updater, there was an icon on my desktop for running the stand alone, and (once I copied the the vstis into the folder my DAW scans) they were in my DAW, but then you need to patch them and kgen.
     
    Last edited: Jun 12, 2018
  13. kooper

    kooper Producer

    Joined:
    Jun 6, 2011
    Messages:
    265
    Likes Received:
    86
    My install is on windows, so this won't be exactly the same for you, but I think the problems are similar. On Windows the vsti were installed to C:\ProgramData\Spectrasonics\plug-ins . I had to copy the vstis into the folders the DAW scans. Also had to patch ALL of the vstis in both the C:\ProgramData\Spectrasonics\plug-ins folders and also where I copied them to. Once I did this it works fine. So you need to find where they were installed and copy or make your DAW read the path it installed them to (in which case you would not need to copy them).
     
  14. connor montgomery

    connor montgomery Newbie

    Joined:
    Jun 13, 2018
    Messages:
    1
    Likes Received:
    0
    Does anyone know how to locate the .vst and .component files? I installed Omnisphere and cant seem to find them anywhere on my mac.
     
  15. michelericci1992

    michelericci1992 Newbie

    Joined:
    Jun 16, 2018
    Messages:
    20
    Likes Received:
    0
    what should I do? Immagine 2.png
     
  16. DJK

    DJK Producer

    Joined:
    Nov 23, 2017
    Messages:
    341
    Likes Received:
    122
    Location:
    felixstowe england
    another post on multiple threads:bleh:
     
  17. michelericci1992

    michelericci1992 Newbie

    Joined:
    Jun 16, 2018
    Messages:
    20
    Likes Received:
    0
    It can not be done? What did I do wrong? I saw that nobody answered, and then I did more posts there is no malice
     
Loading...
Loading...