In light of the Logic update, can we talk compatibility between Mojave and cracked plugins?

Discussion in 'Logic' started by Matheus Oliveira, May 12, 2020.

  1. Matheus Oliveira

    Matheus Oliveira Newbie

    Joined:
    Apr 23, 2020
    Messages:
    2
    Likes Received:
    0
    I'm hoping you guys can chime in and inform the ones who haven't updated yet with your experiences on the topic. I'm looking mostly at the Waves stuff – which could be an issue, from what I've read – but any and every other plug-in/system anecdote is very welcome. Thanks!
     
    Last edited: May 13, 2020
  2.  
  3. kindleman

    kindleman Newbie

    Joined:
    Apr 15, 2020
    Messages:
    36
    Likes Received:
    1
    yes please, also interested to know what should still keep us from updating thanks
     
  4. I'm still hesitant largely due to the bad rap Catalina got at launch. I'm happy with Mojave and won't jump until I'm pushed.
     
  5. garfinkle

    garfinkle Producer

    Joined:
    Feb 25, 2014
    Messages:
    150
    Likes Received:
    89
    I'm running Mojave with no issues whatsoever. That includes Adobe.
     
Loading...
Loading...