Hackintosh Sierra / High Sierra - Waves Plugins NOT Working / Crash

Discussion in 'Mac / Hackintosh' started by Zergei72, Nov 13, 2018.

  1. Zergei72

    Zergei72 Newbie

    Joined:
    Mar 27, 2013
    Messages:
    11
    Likes Received:
    0
    So ... I've got OS X installed on two HDDs, the other one being Mac OS X High Sierra and the other is Mac OS X Sierra ; Whenever I load a Waves-plugin on a track either in REAPER (v5.961 x64) or Logic Pro X, the DAWs go down without even showing a sign of the plugin . In Pro Tools 11.3.1 the plugins load, but the GUIs are all blank .

    This happens even with Waves-plugins I've legimitely purchased as well as warezed versions (,that I only installed to find out if they would work .) I've done a full uninstall in between trying these two kind of versions .

    Just a guess ... Could it all be because, my graphics card is not fully functional ... as for a matter of fact I can't even select any display reso ; It's an AMD Radeon HD 6450 .

    In Windows 10 on the same PC there's no such problems . The plugins work correctly in REAPER, Pro Tools as well as Harrison Mixbus v5 .
     
  2.  
  3. lemjello

    lemjello Member

    Joined:
    Aug 18, 2014
    Messages:
    33
    Likes Received:
    10
    Location:
    Florida, Bedroom
    I'd say it's definitely everything to do with your graphics card. You should check to see if there is a patch in Clover to fully accelerate your card. I am hackintosh as well, but, I use an Nvidia card, so, I'm not much help in this matter. I know the newer Radeon RX570/580 works fine, but, not sure about the HD6450. If it works at all, there is hope. Most likely need some frame buffer thing. Check out whatevergreen.kext also
     
  4. Zergei72

    Zergei72 Newbie

    Joined:
    Mar 27, 2013
    Messages:
    11
    Likes Received:
    0
    I've just installed Sierra on my second PC / DAW, that has a nVIDIA GeForce 8400 GS Graphics Card .
    Everything is just the same on this "Hack" / not working / crashing the DAWs immediately .

    Anything more ?
     
  5. smoke

    smoke Newbie

    Joined:
    Jan 15, 2012
    Messages:
    32
    Likes Received:
    0
    I think a crash report could help to get more info about your issue.
     
  6. SmokerNzt

    SmokerNzt Producer

    Joined:
    Mar 2, 2013
    Messages:
    277
    Likes Received:
    127
    AMD Radeon HD 6450 is the worst graphics card for hackintosh
    everything crash because of this graphics card I remember when I use it , even AB live not working .
    change the graphics card ! even you Nvida 8400 is not good !

    if you have such pc I don't think you can even make normal music !
     
  7. tzzsmk

    tzzsmk Platinum Record

    Joined:
    Sep 13, 2016
    Messages:
    405
    Likes Received:
    217
    Location:
    Heart of Europe
    completely uninstall Waves plugins, manually delete all the related files and folders, reboot the machine, then also relaunch your DAWs, so all the plugin caches are cleaned,
    Waves (un)installers are known to cause problems
     
  8. Zergei72

    Zergei72 Newbie

    Joined:
    Mar 27, 2013
    Messages:
    11
    Likes Received:
    0
    Done ... Everything told by Waves Support ; Complete uninstall with License Central, trashed License Central and all folders / files related to Waves Audio, etc .
     

    Attached Files:

  9. lemjello

    lemjello Member

    Joined:
    Aug 18, 2014
    Messages:
    33
    Likes Received:
    10
    Location:
    Florida, Bedroom
    What are the rest of your computer specs? I guess both of them since neither is working with Waves.
    Can you try it without a graphics card using intel graphics?
     
  10. smoke

    smoke Newbie

    Joined:
    Jan 15, 2012
    Messages:
    32
    Likes Received:
    0
    Thank you for the reports. So it's clearly a graphic related issue. I've not an hackintosh but check this link
     
Loading...
Similar Threads - Hackintosh Sierra High Forum Date
Native Instruments Kontakt Retail Activation on Hackintosh Mac / Hackintosh Mar 25, 2018
Hackintosh: Dangers? Mac / Hackintosh Aug 16, 2017
Anyone using a hackintosh ? Mac / Hackintosh Apr 16, 2017
Anyone running a 5820k 6 core Hackintosh with Ableton 9.7 Mac / Hackintosh Jan 16, 2017
Little Snitch broke my Hackintosh Mac / Hackintosh Jan 3, 2017
Loading...