Error Loading Waveform - Omnisphere 2.5

Discussion in 'Software' started by no_potion, Sep 6, 2018.

  1. Pauluz

    Pauluz Noisemaker

    Joined:
    Sep 11, 2018
    Messages:
    8
    Likes Received:
    3
    Dear forum members,

    Where do you get your "toys" from? I had a good source, but that is not there anymore ...? :( Snif .... the initials C.S. or C.S.T. that says enough I think .. I am now through an invite on a torrent site, but they do not have everything that my old source could offer me ...
    I still have an invite from that site, so someone who wants to exchange, or can give me good sources, that would be great, sweet and cool!
    p.m. me!

    Thanks in advance!
     
    Last edited: Feb 5, 2019
  2. camsna

    camsna Newbie

    Joined:
    Feb 7, 2019
    Messages:
    5
    Likes Received:
    0
    You guys, I'm so sorry to be a leach -- but I need the same help.

    Everything works eventually, but not without getting the "error loading waveform" error a couple of times whenever I select a patch.

    Didn't have the problem before updating to 2.5 (updaters FROM Spectrasonics). ~BundleArchives folder and ~BundleArchives.db2 are in the Wavetables Folder. Full STEAM folder size is 138GB. Also, I am running from inside MainStage 3.

    What am I missing? This is frustrating.

    Thanks! 1.jpg 2.jpg
     
  3. Daskeladden

    Daskeladden Producer

    Joined:
    Jan 7, 2018
    Messages:
    360
    Likes Received:
    124
    have you tried to delete both zmap.index files and do a refresh in Omnisphere? If that does not work it is something wrong with the file structure and the only way for me to help you is if you screen record a video while opening all the folders in STEAM folder
     
  4. camsna

    camsna Newbie

    Joined:
    Feb 7, 2019
    Messages:
    5
    Likes Received:
    0
    Thanks for the response -- I'm willing to do all of that. What is the procedure for doing "a refresh in Omnisphere?"
     
  5. Daskeladden

    Daskeladden Producer

    Joined:
    Jan 7, 2018
    Messages:
    360
    Likes Received:
    124
    think it's enough to click this:
     

    Attached Files:

  6. camsna

    camsna Newbie

    Joined:
    Feb 7, 2019
    Messages:
    5
    Likes Received:
    0
    Ah. Thought so and did that. That is, trashed zmap.index files (in user and factory folders) and hit the refresh button for patches and multis. No joy. Poo.
     
  7. Daskeladden

    Daskeladden Producer

    Joined:
    Jan 7, 2018
    Messages:
    360
    Likes Received:
    124
    then you know what to do next
     
  8. camsna

    camsna Newbie

    Joined:
    Feb 7, 2019
    Messages:
    5
    Likes Received:
    0
    Record a video of me opening every folder in STEAM? On it. Thanks so much for your help!
     
  9. camsna

    camsna Newbie

    Joined:
    Feb 7, 2019
    Messages:
    5
    Likes Received:
    0
    (Actually -- I take that back. Laptop is on the stage being used right now. Have to get that tomorrow.)
     
Loading...
Similar Threads - Error Loading Waveform Forum Date
Error Loading Kontakt Libraries Software Dec 9, 2014
[solved] Kontakt Error when Loading Library Kontakt Dec 23, 2013
Error messages on loading 3rd party projects Live Jun 20, 2013
Error importing AAF files into Protools Pro Tools Feb 10, 2019
Installing Omnisphere 2 Error Mac / Hackintosh Feb 9, 2019
Loading...