Error Loading Waveform - Omnisphere 2.5

Discussion in 'Software' started by no_potion, Sep 6, 2018.

  1. mighty808

    mighty808 Newbie

    Joined:
    Dec 8, 2018
    Messages:
    15
    Likes Received:
    0
    here it is
     
  2. mighty808

    mighty808 Newbie

    Joined:
    Dec 8, 2018
    Messages:
    15
    Likes Received:
    0
    these are my instruments too
     
    Last edited: Dec 8, 2018
  3. mighty808

    mighty808 Newbie

    Joined:
    Dec 8, 2018
    Messages:
    15
    Likes Received:
    0
    here is the printscreen of mine
     

    Attached Files:

  4. Daskeladden

    Daskeladden Platinum Record

    Joined:
    Jan 7, 2018
    Messages:
    436
    Likes Received:
    174
    send you a pm, you should try to reinstall what I sent you and in that order.
     
  5. mighty808

    mighty808 Newbie

    Joined:
    Dec 8, 2018
    Messages:
    15
    Likes Received:
    0
    where to find the pm ?
     
  6. mighty808

    mighty808 Newbie

    Joined:
    Dec 8, 2018
    Messages:
    15
    Likes Received:
    0
    here is what i got right now and i still got error loading waveform
     

    Attached Files:

  7. Daskeladden

    Daskeladden Platinum Record

    Joined:
    Jan 7, 2018
    Messages:
    436
    Likes Received:
    174
    So how big is your Steam folder in GB? It should be around 90 GB without Keyscape

    Have you tried deleting the zmap.index in:
    STEAM\Omnisphere\Soundsources\Factory\Core Library
    Then do a refresh in Omnisphere
     
    Last edited: Dec 8, 2018
  8. mighty808

    mighty808 Newbie

    Joined:
    Dec 8, 2018
    Messages:
    15
    Likes Received:
    0
    "Daskeladden, post: So how big is your Steam folder in GB?

    its 3,48GB
     
  9. mighty808

    mighty808 Newbie

    Joined:
    Dec 8, 2018
    Messages:
    15
    Likes Received:
    0
    i refresh the browser each 2 minutes so i reply fast
     
  10. Daskeladden

    Daskeladden Platinum Record

    Joined:
    Jan 7, 2018
    Messages:
    436
    Likes Received:
    174
    You don't have the library. So there is your problem
     
  11. mighty808

    mighty808 Newbie

    Joined:
    Dec 8, 2018
    Messages:
    15
    Likes Received:
    0
    how to fix it you know that ?

    which library ?
     
  12. Daskeladden

    Daskeladden Platinum Record

    Joined:
    Jan 7, 2018
    Messages:
    436
    Likes Received:
    174
    you have to download the library for Omnisphere and Trillian, and like I said it's about 90GB. Are you into torrent and I can give you a torrent file on PM?
     
  13. mighty808

    mighty808 Newbie

    Joined:
    Dec 8, 2018
    Messages:
    15
    Likes Received:
    0

    sure send it :D
     
  14. mighty808

    mighty808 Newbie

    Joined:
    Dec 8, 2018
    Messages:
    15
    Likes Received:
    0
    how long is it gonna be becouse its a large file and if i know when not excact i can refresh the page and download it
     
  15. mighty808

    mighty808 Newbie

    Joined:
    Dec 8, 2018
    Messages:
    15
    Likes Received:
    0
    i did send u a pm
     
  16. magicmermaid

    magicmermaid Newbie

    Joined:
    Dec 26, 2018
    Messages:
    2
    Likes Received:
    0
    Daskeladden, I am getting the same loading waveform error. Checked the path the steam folder and reinstalled sound source library several times. I have the Soundsources v2.5.0c installed. This has happened to me before so I am pretty sure I know what the problem is and how it got solved last time. I am missing the bundlearchives.db file. Would you mind pm-ing it to me if you have it?

    I am also getting this error as well: Cannot load SoundSource "PSS-170 Drums ^" from Directory "Core Library". File PSS-170 Drums ^.zmap may be missing or corrupted. Try refreshing the SoundSource Browser.

    Any advice you can give would be great. Thank you!

    UPDATE REGARDING MESSAGE ABOVE: I figured out that I am missing the actual sounds for the library. Trying to solve it right now. Will let you know. Thanks!

    FINAL UPDATE:
    Finally SUCCESS! :like:
    I figured out that I had to go back and find the old software and properly install the sounds manually into the steam folder. I also found a copy of the bundlearchives.db I am now good to go.UPDATE REGARDING MESSAGE BELOW: I figured out that I am missing the actual sounds for the library. Trying to solve it right now. Will let you know. Thanks!
     
    Last edited: Dec 27, 2018
  17. T.Ro$e

    T.Ro$e Newbie

    Joined:
    Jan 2, 2019
    Messages:
    1
    Likes Received:
    0
    Im going thru the same struggle, is it possible if you could help me out too
     
  18. Jared Zlma

    Jared Zlma Newbie

    Joined:
    Jan 9, 2019
    Messages:
    1
    Likes Received:
    0
    I am also going through the same problem, could you could help me out too
     
  19. DMNB

    DMNB Newbie

    Joined:
    Jan 19, 2019
    Messages:
    1
    Likes Received:
    0
    Could you send me these files as well?
     
  20. snubz

    snubz Newbie

    Joined:
    Oct 23, 2016
    Messages:
    10
    Likes Received:
    0
    anyone can help? i have same problem
     
Loading...
Similar Threads - Error Loading Waveform Forum Date
Error Loading Kontakt Libraries Software Dec 9, 2014
[solved] Kontakt Error when Loading Library Kontakt Dec 23, 2013
Error messages on loading 3rd party projects Live Jun 20, 2013
Valhalla Delay, converts all audio into mono, error FL Studio Yesterday at 12:24 PM
Fruity wrapper has caused a critical error in FL Studio FL Studio Apr 6, 2019
Loading...