Elements 10.0.30 media service version not supported. the program will crash or run unstable message

Discussion in 'Cubase / Nuendo' started by Noprays, Jul 16, 2019.

  1. Noprays

    Noprays Member

    Joined:
    Jun 12, 2018
    Messages:
    53
    Likes Received:
    15
    Hello
    I just installed Elements and got this message
    The program works good and I didn't get any crash ( till now, just 1 day working), but I want to know if anybody got the same message and if there is a way to solve it...
    Thanks!
     
  2.  
  3. R.S

    R.S Producer

    Joined:
    Oct 11, 2017
    Messages:
    137
    Likes Received:
    84
    I have the same issue. Windows 7 64 bit.
    Do anybody know the solution to this problem?
    Many Thanks
    :)


     
  4. Divinesense

    Divinesense Newbie

    Joined:
    Aug 21, 2019
    Messages:
    1
    Likes Received:
    0
    I'm having the same problem here...
     
  5. artska

    artska Newbie

    Joined:
    Jul 24, 2011
    Messages:
    51
    Likes Received:
    1
    Location:
    France - Lyon
    on steinberg site they say "uninstall just cubase(not halion n co) and reinstall, the problem solve...i will test ;)
     
Loading...
Similar Threads - Elements media service Forum Date
Futurephonic Elements Series All Packs Selling / Buying Jun 24, 2020
I managed to install Cubase Elements and have my legit dongle work Cubase / Nuendo Jun 20, 2020
iZotope Ozone Elements 9.10 Free until June 5th 2020 Software News May 31, 2020
Cracked plugin problem in Cubase Elements 10.5 Cubase / Nuendo May 27, 2020
Problems Getting Cubase Elements v10.5.12 eXTender VR to work Cubase / Nuendo May 17, 2020
Loading...