cracked libraries no longer working on Kontakt (OSX)

Discussion in 'Mac / Hackintosh' started by yoloniccage, Mar 27, 2019.

  1. yoloniccage

    yoloniccage Newbie

    Joined:
    Mar 27, 2019
    Messages:
    3
    Likes Received:
    0
    Hiya,

    Before I had a few cracked symphonic libraries running fine on Kontakt 4 (also cracked). I went and bought the proper version of Komplete and installed the real version of Kontakt 5, but now these libraries only show
    up as in demo mode.

    For example, I have the whole Symphobia library and LASS all installed, and an nicnt libraries in place but if I go back to Kontakt 5.6.0 it forces me to try and verify it with Service Center, and if I try it on the latest, it tries to verify with Native Access, neither of which will let me use it. Presumably I could use it before because Service Center was faking validation before?

    I have tried reinstalling the library, but it just takes me to Service Center again and I run into the same problem.

    Do I need to find a cracked version of Kontakt 5 to use these libraries, and if so, how would I install that alongside the real version of Kontakt 5 (which I think I need for my Komplete libraries).

    Thank you for your time.
     
    Last edited: Mar 27, 2019
  2.  
  3. teach me plz

    teach me plz Banned

    Joined:
    Mar 27, 2018
    Messages:
    80
    Likes Received:
    10
  4. stavo

    stavo Noisemaker

    Joined:
    Jun 27, 2018
    Messages:
    18
    Likes Received:
    4
    Legit Kontakt won't work with cracked Libraries as i know. Do a clean installation and use cracked kontakt with cracked kontakt libraries. I'm using the lastest Kontakt 6 released on sister wsite and it's working great.
     
  5. Aileron

    Aileron Rock Star

    Joined:
    Jan 5, 2017
    Messages:
    303
    Likes Received:
    363
    Location:
    Merseyside
    I don't know about OSX. Under Windows I would probably fix this by backing up your original program executable and replacing it with cr*cked version of the same. This should lift the "Demo" mode.
     
  6. teach me plz

    teach me plz Banned

    Joined:
    Mar 27, 2018
    Messages:
    80
    Likes Received:
    10
    As i already mentioned in other threads kontakt is behaving extremely strange lately and id (honestly) just suggest to move to nexus because imo its way better. Kontakt is buggy in EVERY regard
     
  7. yoloniccage

    yoloniccage Newbie

    Joined:
    Mar 27, 2019
    Messages:
    3
    Likes Received:
    0
    Thanks for your feedback. I tried instlalling alongside the Legit version but couldn't get it to work. If you remove the plist pref, it forgets that the legit Kontakt has been registered. Also there seems to only be an 'upgrade' option, so I don't think I can install alongside, which is a shame.
     
  8. notsoloud

    notsoloud Guest

    Legit Kontakt is just painful. Forget it. Never think about it again. It is of no use. Get rid of it. Burn it. Bury it. Get an exorcist to expel it from the house.
    Also the libraries themselves are not cracked. You only need one version of Kontakt.... two actually. A 5.6 for adding libraries and the latest 6 or higher to run them.
    It is not buggy even with CAPS LOCK and Nexus is not an adequate substitute under any circumstances in any universe, in any dimension.
     
    Last edited by a moderator: Apr 9, 2019
    • Like Like x 1
    • Agree Agree x 1
    • List
  9. noize2sound

    noize2sound Kapellmeister

    Joined:
    Mar 23, 2018
    Messages:
    150
    Likes Received:
    57
    Location:
    Spokane
    @notsoloud is absolutely right in every dimension ! Above 5.6 + 6 is the best combination. Only People who got Norton as an antivirus & ask.com as a home page can compare Kontakt to Nexus :rofl:
     
Loading...
Loading...