CPU wierd graph acting

Discussion in 'PC' started by virusg, Mar 29, 2020.

  1. virusg

    virusg Rock Star

    Joined:
    Jan 4, 2012
    Messages:
    837
    Likes Received:
    319
    Location:
    near you
    Hi, look at below image, i never understood why i do have headroom prom my processor even tho its running more than the base clock, i mean, utilization is bearely 25% and on full speed... is there a way to increase utilization, to use its full power, to give power to available plugins... I ask because of some Aqua plugins that when changing some parameters or internal routing it introduces latency into audio stream, so you cant really concentrate on what subtle changes you make unless its an abvious effect ...since im no geek, i ask if someone has clues about

    [​IMG]

    sometimes S1 doesnt report real value of CPU, in TaskManager are shown different values

    [​IMG]
     
    Last edited: Mar 29, 2020
  2.  
  3. Olymoon

    Olymoon MODERATOR Staff Member

    Joined:
    Jan 31, 2012
    Messages:
    3,223
    Likes Received:
    1,978
    Judging by the images, it seems that you are using a PC so I'm moving this thread to the corresponding subforum.
     
  4. Xupito

    Xupito Audiosexual

    Joined:
    Jan 21, 2012
    Messages:
    4,228
    Likes Received:
    2,329
    Location:
    Europe
    I'll look in my PC to see if it happens.
    That 100% is just the top of the graphic though, it fools many people. But it's indeed weird having pops with only 34%.
    Why don't you try raising a lot your card's latency? Usually it allows more effective multi-core utilization.
     
Loading...
Loading...