"Could not load Plug-in" error using KK 2.0.3 and Kontakt 6.0.2

Discussion in 'Kontakt' started by Benjamin Aalund, Oct 1, 2018.

  1. Benjamin Aalund

    Benjamin Aalund Newbie

    Joined:
    Dec 31, 2017
    Messages:
    3
    Likes Received:
    0
    First of all. Kontakt 5 works perfectly with Komplete Kontrol 2.0.3 but after installing Kontakt 6.0.2 I can't load any libraries in the Komplete Kontrol software. I get a "Could not load Plug-in" error (SEE IMAGE)

    [​IMG]

    Anyone else experiencing this?

    I've checked paths in the options and set permissions in Windows just in case.
     
  2.  
  3. certifiedbeatz

    certifiedbeatz Newbie

    Joined:
    May 8, 2017
    Messages:
    9
    Likes Received:
    0
    having the same problem rescanning now I will post back if it worked
     
  4. certifiedbeatz

    certifiedbeatz Newbie

    Joined:
    May 8, 2017
    Messages:
    9
    Likes Received:
    0
    Scan didnt work looking fx or a fix..
     
Loading...
Loading...