Can't launch Waves Central 10 in Win7 x64 SP1 - visual c++ problem?

Discussion in 'Software' started by slab52, Jun 16, 2020.

  1. slab52

    slab52 Newbie

    Joined:
    Mar 19, 2020
    Messages:
    5
    Likes Received:
    1
    Hey guys, I have a dinosaur of a Win7 machine. Dell Precision T5400. It's been offline for years but late last year I installed some of the EOL updates and Service Pack 1 and have had decent luck running newer plugs in PT11. It was a beastly machine in its day, dual quad core Xeon E5450s. I've never maxed it out on a session and it rarely crashes so I'd like to ride it till the wheels fall off so to speak.

    Trying to install some Waves v10 plugs I find that waves central won't launch. First it's a 0xc0000022 code so I run process monitor and see that qt5core.dll is getting access denied. I download that and replace it; now the error switches to the 07b which is almost always issues with visual c++ redistributables. I don't always have good luck with those installers, they seem to run into weird permission issues even though I'm admin.

    My question is this: can I run waves central and install the plugs on another machine, then use a flash drive to carry over the c:\program files \waves and the AAX dll's and whatever else? And then just run the patch? Anyone done that successfully? I'm sure the plugs will run, it's waves central that's the issue. Thanks guys.
     
  2.  
  3. quadcore64

    quadcore64 Rock Star

    Joined:
    Jun 13, 2011
    Messages:
    799
    Likes Received:
    347

    Have you looked here: System Requirements ?

    Notice the link to the Microsoft KB2999226 article.
     
    Last edited: Jun 16, 2020
  4. slab52

    slab52 Newbie

    Joined:
    Mar 19, 2020
    Messages:
    5
    Likes Received:
    1
    Thanks my man. I downloaded the installer and ran it but it says it's already installed on this machine.
     
  5. quadcore64

    quadcore64 Rock Star

    Joined:
    Jun 13, 2011
    Messages:
    799
    Likes Received:
    347
    Had a similar problem in Windows 7 that was resolved with a fresh install after carefully backing up DAW & VST settings.
     
Loading...
Similar Threads - Can't launch Waves Forum Date
Can't select tensions in chord editor Cubase / Nuendo Wednesday at 9:59 PM
I can't get Waves Complete 11 R2R work, help please? Software Jul 31, 2020
Can't install Spitfire LCO Strings library Kontakt Jul 9, 2020
Can't start after calling home (solved) Live Jul 2, 2020
Can't install omnisphere 2 on Mac :( Omnisphere Jun 29, 2020
Loading...