Can't install Spitfire LCO Strings library

Discussion in 'Kontakt' started by Ronan James, Jul 9, 2020.

  1. Ronan James

    Ronan James Newbie

    Joined:
    Jul 9, 2020
    Messages:
    2
    Likes Received:
    0
    Hi,
    I haven't been able to install Spitfire LCO Strings library on my 5.7.3 version of Kontakt. It says no library found or words to that effect. I installed version 6.3 hoping I might be able to install this library and i got a little further. it seems to install the patch but there are no samples loaded... here is screenshot of whats happening after it seems to load into version 6. Any help would be greatly appreciated

    upload_2020-7-9_19-43-58.png
     
  2.  
  3. Moogerfooger

    Moogerfooger Rock Star

    Joined:
    Jun 11, 2016
    Messages:
    737
    Likes Received:
    408
    Make sure Ninct and library xml have proper name and snipd number... You’ll have to search on here for the correct answer. I dont know it off the top of my head. Sorry I’m not rain man.
     
  4. Ronan James

    Ronan James Newbie

    Joined:
    Jul 9, 2020
    Messages:
    2
    Likes Received:
    0
    Thanks for the help... what should i search for?
     
Loading...
Loading...