Can't get Kontakt working on Montery? Please help...

Discussion in 'Software' started by jimyjohn2, May 16, 2022.

  1. jimyjohn2

    jimyjohn2 Newbie

    Joined:
    Feb 27, 2022
    Messages:
    19
    Likes Received:
    1
    Today Logic was acting buggy and I thought my recent installs of Kontakt was the culprit...

    I wiped everything and tried installing all again but while I can open the apps I can't get Kontakt 5.6.0 to load in the libraries, they don't show up in the v5.6.0 column nevermind the later version...

    If I recall correctly I was using Kontakt v5.6.6 before

    At the moment v6.6.1 is not working with v5.6.0
    Previously I believe I had v6.5.3 (trazor) working with v5.6.0/5.6.3

    My suspicion is the it's the 5.6.0 files as they're not installing correctly but I can drag the crack files

     
  2.  
  3. zpaces

    zpaces Kapellmeister

    Joined:
    Jul 29, 2016
    Messages:
    164
    Likes Received:
    72
    :rofl::rofl::rofl:
    Libraries which need Kontakt version above 5.6 will NOT show up in the app.
    But they are added.
     
  4. Dimentagon

    Dimentagon Platinum Record

    Joined:
    Aug 7, 2018
    Messages:
    350
    Likes Received:
    241
    Location:
    Location Location DisLocation
    Best Answer
    YOU WANT to use Kontakt v6.7.0 macOS-TRAZOR + the Kontakt scripts for the right result
     
  5. jimyjohn2

    jimyjohn2 Newbie

    Joined:
    Feb 27, 2022
    Messages:
    19
    Likes Received:
    1
    worked great - thanks!
     
Loading...
Loading...