Can't add libraries in Kontakt 6

Discussion in 'Kontakt' started by GrandRiggity, Jan 7, 2019.

  1. GrandRiggity

    GrandRiggity Newbie

    Joined:
    Feb 20, 2016
    Messages:
    6
    Likes Received:
    0
    I've downloaded and installed Kontakt 6 from audioz but am having a difficult time installing libraries. I've attempted to install 4 but only one has worked so far. Everytime I attept to "add library" i instantly get a "file not found" message(The working one was preloaded after I installed it and started Kontakt). I keep hearing about Library Manager or Add library exe. but I don't see either one of them in my kontakt folder. People talk about using Native Access, but can you use that with a cracked version of Kontakt? Any help would be greatly appreciated. Thanks

     
  2.  
  3. tooloud

    tooloud Platinum Record

    Joined:
    Dec 29, 2017
    Messages:
    265
    Likes Received:
    235
    Location:
    8:15 the time that it's always been
    This has been addressed many, many, many, many, many, many, many, many, many times. And then many times more. Newer libraries won't add in K6. You need to add them in 5.6.6 (not 5.6.8 as some feeble minded people think:woot:) which will crash, but they will appear in 6.
     
    Last edited: Jan 7, 2019
  4. belalugosi

    belalugosi Ultrasonic

    Joined:
    Jun 6, 2011
    Messages:
    100
    Likes Received:
    28
    ^ Sorry wrong. Add library button got disabled starting from version 5.6.8 included.
    Last Kontakt that can add libraries is 5.6.6.
     
  5. tooloud

    tooloud Platinum Record

    Joined:
    Dec 29, 2017
    Messages:
    265
    Likes Received:
    235
    Location:
    8:15 the time that it's always been
    Let me edit the above so I don't look like I made a mistake. There now my impeccable reputation remains untarnished. :wink:
     
    • Funny Funny x 2
    • Like Like x 1
    • List
  6. GrandRiggity

    GrandRiggity Newbie

    Joined:
    Feb 20, 2016
    Messages:
    6
    Likes Received:
    0
    Sorry, this is my first time using kontakt and am loving the one library(session horns pro) that actually loaded! Should i uninstall this version and revert to 5.6.6? Run them together?
     
  7. Dibbe

    Dibbe Newbie

    Joined:
    Dec 21, 2018
    Messages:
    13
    Likes Received:
    0

    where can I get version 5.6.6? I can not find it for MacOS. And how does it work with the .app? If I replace a copy and in the programs, the program does not start and I get an error message. Please help me ^ ^ I'm stuck for two weeks in the problem
    greetz
     
  8. PartyShit

    PartyShit Member

    Joined:
    Jul 19, 2016
    Messages:
    19
    Likes Received:
    10
    Best Answer
    Use v6.0.2 Portable it works perfectly.
    There's v6.0.3 but adding library is not working stay with 6.0.2 Portable.
     
  9. Dibbe

    Dibbe Newbie

    Joined:
    Dec 21, 2018
    Messages:
    13
    Likes Received:
    0
    thanks, I'll try that now.

    maybe you can help me too?
    I never get the K'd file properly copied. my approach is this. I install for example Polyplex or contact or another NI app. then I copy the. vst into their folder and the .component in the folder the .app file I copy into programs Native Instruments contact or polyplex and then try to start the pgrogram. But I get an error message the program can not be opened. That's how I feel with every NI Product k'D understands itself.

    would be very nice who you could help me there, just do not continue and try two weeks that I finally have everything so that I can make music ^ ^

    Thank you

    edit
    is this version synonymous for macos?
     
  10. homer_simpson

    homer_simpson Ultrasonic

    Joined:
    Jan 21, 2014
    Messages:
    146
    Likes Received:
    22
    "Add library" works fine in kontakt 6.0.3 (portable too).... all you have to do is copy right files to the right place.... thats all

    Currently using 6.0.3... same for portable version.

    EDIT:

    Added screens
     
    Last edited: Jan 7, 2019

    Attached Files:

    • s1.png
      s1.png
      File size:
      482.5 KB
      Views:
      32
    • s2.png
      s2.png
      File size:
      337.2 KB
      Views:
      31
  11. SyphonX

    SyphonX Kapellmeister

    Joined:
    May 23, 2013
    Messages:
    115
    Likes Received:
    48
    Confirmed: Adding libraries in v6.0.3 portable works flawlessly. Win 7. :yes:
     
  12. Dibbe

    Dibbe Newbie

    Joined:
    Dec 21, 2018
    Messages:
    13
    Likes Received:
    0
    Unfortunately, both versions I can refer to for windows. is there the portable version for MacOS?
    I just want to have my librarys ^^
     
  13. linoventura

    linoventura Newbie

    Joined:
    Apr 1, 2017
    Messages:
    8
    Likes Received:
    1

    Hi Homer,

    Could you be more specific please, wich right files, and where ????

    Thanks in advance

    LV
     
  14. homer_simpson

    homer_simpson Ultrasonic

    Joined:
    Jan 21, 2014
    Messages:
    146
    Likes Received:
    22
    Its info from 6.0.2

    I'm also using "add library.exe" from v5.7.3...

    or you can copy "add library.exe" and "add Library.reg" to "C:\Program Files\Common Files\Native Instruments\Kontakt" ....and it works too.....well in my case ;p
     
  15. fsmart

    fsmart Newbie

    Joined:
    Nov 23, 2016
    Messages:
    1
    Likes Received:
    0
    Hey guys, if I use an old tool like e.g. Libary Manager it alreade shows the added libraries.
    If I use "Addlibrary.exe" it says X libraries found and added.
    Juuuust, when I restart Kontakt they don't show up. (6.0.3 portable) Inspire 1 + 2 for test.
    Tried 6.x and 5.x addLibrary versions

    Any Ideas?

    Thx for your time
     
  16. homer_simpson

    homer_simpson Ultrasonic

    Joined:
    Jan 21, 2014
    Messages:
    146
    Likes Received:
    22
    This "old tool" is dedicated for kontakt portable version and as u said.... you are using a portable version. You dont need to use "AddLibrary.exe" becouse "Library Manager" is something like "addlibrary.exe" but its for portable version....

    1. run Library Manager
    2. check if Inspire 1 and Inspire 2 are added and they are not hided.
    3a if they are hided -> just "unhide" them and save libraryManager and restart kontakt
    3b if ther are visible in libraryManager and you dont see them in kontakt tab:
    -check setting.ini ans cearch Inspire libs and delete a whole info about this two libs
    -run kontakt -> librarymanager-> and add this 2 libs again -> save -> restart kontakt
    4. if u did all good you should see them in kontakt tab....
     
  17. PartyShit

    PartyShit Member

    Joined:
    Jul 19, 2016
    Messages:
    19
    Likes Received:
    10
    POLYPLEX is for NI Reaktor it's not for Kontakt...

    I think something is messed up for me something maybe needs to be deleted in my registry or something because only 6.0.2 is working for me.
     
  18. homer_simpson

    homer_simpson Ultrasonic

    Joined:
    Jan 21, 2014
    Messages:
    146
    Likes Received:
    22

    :dunno: and who is talking about polyplex here?? :unsure:
     
  19. Dibbe

    Dibbe Newbie

    Joined:
    Dec 21, 2018
    Messages:
    13
    Likes Received:
    0
    I mentioned Polyplex in the context of my problem or help call described above. Why am I ignored?
     
  20. homer_simpson

    homer_simpson Ultrasonic

    Joined:
    Jan 21, 2014
    Messages:
    146
    Likes Received:
    22
    Sorry for that but...

    1. Check a topic again
    2. Make own topic with that problem that maybe someone will find a solution in near future
    3. Can't help it because don't use it.


    Cheers!
     
Loading...
Loading...