Bitwig 2.2.2 weird plucky noise

Discussion in 'BitWig' started by Shanu, Feb 26, 2018.

  1. Shanu

    Shanu Newbie

    Joined:
    Nov 23, 2017
    Messages:
    25
    Likes Received:
    0


    -No matter what i do..unable to get rid of this weird sound

    -Any help will be great:no:

    -cracked version downloaded from sister site:bow:

    -Bitwig 2.2.2

    -using default windows audio driver

    -also unable to change my buffer size
     
    Last edited: Feb 26, 2018
  2.  
  3. Voo

    Voo Producer

    Joined:
    Oct 30, 2011
    Messages:
    228
    Likes Received:
    131

    If you figure that out let me know... I'm having the exact same issues so I went to ableton 10
    My first thought is it was a vst but like you I think its from the daw itself

    Voo
     
  4. Shanu

    Shanu Newbie

    Joined:
    Nov 23, 2017
    Messages:
    25
    Likes Received:
    0
    Dont worry...Bro i will let you know for sure
     
  5. Shanu

    Shanu Newbie

    Joined:
    Nov 23, 2017
    Messages:
    25
    Likes Received:
    0
    Anyone? :dunno:
     
  6. poly

    poly Noisemaker

    Joined:
    Sep 29, 2016
    Messages:
    25
    Likes Received:
    5
    Timebombed after some saves! Needs a proper patch.
    On audioz Bitwig 2.2.2 post the comments are full of this issue.
     
  7. Shanu

    Shanu Newbie

    Joined:
    Nov 23, 2017
    Messages:
    25
    Likes Received:
    0
    oh than i think...we just have to wait and look out for new patch..Thanks for the reply anyway
     
  8. freefeet12

    freefeet12 Platinum Record

    Joined:
    May 13, 2015
    Messages:
    409
    Likes Received:
    186
    Yup, it's a crappy patch. It may be the problem. Working fine here in 2.2.3 and 2.3 beta 6 Legit ver.

    If you want to know for sure just DL the demo, or just use the version you have in demo mode, that is without the patch.
     
    Last edited: Feb 28, 2018
  9. Shanu

    Shanu Newbie

    Joined:
    Nov 23, 2017
    Messages:
    25
    Likes Received:
    0
    Yeah 2.2.3 demo version is working fine
     
  10. Gizmoz

    Gizmoz Kapellmeister

    Joined:
    Oct 20, 2018
    Messages:
    92
    Likes Received:
    70
    Hi Shanu
    Win or Mac ???
    If on Win:

    Do you mean a very loud noise ?
    If it's the case, try this

    - uninstall Bitwig.
    - erease ALL sound content downloaded
    - delete Bitwig Studio folder & (eventually) Bitwig Gmbh in location c:\ "userfolder"\%appdata%\local
    - re-install Bitwig

    .... and don't install ANY soundcontent from Bitwig anymore plz
    You may backup the whole Bitwig install folder in program files and the file .activation-(any number) in the folder
    stated above (%appdata% etc ....)
    If you must re-install for any reason, just put those (file and folder) in their respective place and you have a new fresh Bitwig to
    work with.

    Added: the patch works also with version 2.2.3 but not above.

    nb: you can safely erease the whole folder in appdata, Bitwig re-create it on first launch
    you only loose configuration and project list.

    Good luck mate
     
Loading...
Similar Threads - Bitwig weird plucky Forum Date
Comping in Bitwig? BitWig Sep 30, 2019
Bitwig craked BitWig Sep 3, 2019
Bitwig.com Offline Activation PROCEED doesnt work BitWig May 14, 2019
Transferring Songs from Bitwig to Ableton ( with all settings ), is this possible? Live Mar 21, 2019
How to ...transfer the Bitwig Sound Content BitWig Mar 11, 2019
Loading...