Arturia Collection 7 - Anyone experiencing these problems?

Discussion in 'Software' started by Don Emerson, Feb 16, 2020.

  1. Don Emerson

    Don Emerson Noisemaker

    Joined:
    Oct 7, 2016
    Messages:
    13
    Likes Received:
    4
    I have the latest Collection 7 from the sister site.

    I have the following problems which annoy the hell out of me:

    1. When I press the favorite preset button (the little 'heart" icon next to a preset), it doesn't seem to save my choices. If I open up another instance of the Arturia instrument, then none of the instruments have saved my presets.

    2. The same is the case with my user presets. If I save a preset under its own name, it doesn't show up on the list and is never really saved.

    3. If I have more than one Analog Lab 4 instance open in my DAW, then I get a GUI-error with the following text:
    Unexpected error on GUI loading.
    [XML] Error on parse file C:\ProgramData\Arturia\Analog Lab 4\Resources\Analog Lab 4_GUI_xml : Init failed, no param id defined for
    component(C:\jenkins\root\workspace\VC6_INSTRUMENT_TEMPLATE_RELEASE/jucearturialib\src¬ęDeclarativeUI\IViewControlled.cpp::Line241)
    I can click to remove the error-message, but the GUI is unclickable and a bit messed up, graphics-wise. The C:\Jenkins thing is weird since that folder doesn't exist and "Jenkins" is not related to my computer or my name (it's not my username or anything like that).
    This is all running Ableton Live, WIN10 64bit


    Any help with any of the errors above is greatly appreciated!
     
    Last edited: Feb 16, 2020
  2.  
  3. Amydarkfang

    Amydarkfang Member

    Joined:
    Sep 1, 2017
    Messages:
    66
    Likes Received:
    8
    Yeah quit using ableton its a shitty program
     
    • Agree Agree x 3
    • Disagree Disagree x 3
    • Funny Funny x 1
    • List
  4. Don Emerson

    Don Emerson Noisemaker

    Joined:
    Oct 7, 2016
    Messages:
    13
    Likes Received:
    4
    Update: Running Ableton as admin solved the preset and heart problems. However, running Live as admin ruins two things I use daily: Live Enhancement Suite and drag and drop from Windows Explorer. Anyone know of a workaround where I can save Arturia Presets without running Live as admin?

    The GUI error seemed to be solved after complete reinstall. Perhaps because I installed the standalone versions this time as well (just a guess).

    I do get other errors, though:
    The plugin crashes when playing a multi in Analog Lab and deleting one of the two instruments. (This also happened before, but I forgot to mention it).

    I also get an error saying I need the newest version of Arturia to open certain presets.

    I can live with these last two problems, though.
     
  5. jayj4y

    jayj4y Newbie

    Joined:
    Feb 16, 2020
    Messages:
    5
    Likes Received:
    2
    I have not experienced them, I also have legitimate, sorry for my english xD
     
  6. Tom Trigger

    Tom Trigger Newbie

    Joined:
    Feb 16, 2020
    Messages:
    1
    Likes Received:
    0
    I have experienced all of these, I'm also using ableton 10 on win10 64 bit

    Finally someone coming up with this problem, i've been searching ages for a solution
     
  7. Don Emerson

    Don Emerson Noisemaker

    Joined:
    Oct 7, 2016
    Messages:
    13
    Likes Received:
    4
    Found a usable workaround for the presets and hearts problem:
    As I said, it works fine when opening Ableton Live as an admin, but this is not feasible since I lose some other functions when using Live as admin. Here is what works for me, though:
    1. Use Ableton Live as normal (not admin mode), create music and work in projects as you do normally when using Arturia (save presets, click the heart-icon). Your presets won't be saved right away and won't show up in your preset browser inside the Arturia instruments.
    2. Create a new project containing with 25 midi tracks containing all Arturia instruments. That's only if you use all 25 regularly - I mostly just use 5-6 from the Collection + Analog Lab. Save this project somewhere on your drive.
    3. Make a habit of opening Ableton Live as admin once in a while, open the project file with all your Arturia midi tracks (containing the instruments) and close down Live when the project has loaded. By doing this, the Arturia plugins will write the user presets to the disk because of admin mode.
    4. Now just open Live as normal and your presets will appear in non-admin mode. Just repeat step 3 once in a while to make newly saved presets available in non-admin mode.
    It might sound like much, but as a whole it takes like 5 minutes to set up the first time and 1 minute to open the Arturia project in admin mode and shut down a couple of times a month.

     
  8. Blue

    Blue Audiosexual

    Joined:
    Sep 6, 2015
    Messages:
    1,566
    Likes Received:
    781
    Location:
    France
    Why do you browse your samples from Windows and not from Live ?
    It will solve one of your problems if you don't drag and drop from Windows to Live.

    Live Enhancement Suite doesn't look essential.
     
    Last edited: Feb 17, 2020
  9. sisyphus

    sisyphus Rock Star

    Joined:
    Apr 29, 2014
    Messages:
    953
    Likes Received:
    380
    you know, i have so many damn samples over the decades etc, I don't generally add them to Ableton pane, but that could be a throwback to older versions... as it would want to index and whatnot all of that. I gotta wake up and reread the particulars on that... as if not, yeah, i will do that.

    I have noticed Ableton 10 seems a lot slower for me in previewing clips/samples etc then v9, and my machine is pretty solid... i don't know if it's just me...
     
  10. Blue

    Blue Audiosexual

    Joined:
    Sep 6, 2015
    Messages:
    1,566
    Likes Received:
    781
    Location:
    France
    Perhaps you have some minor problem because my samples are on a HDD 7200rpm and they load in a quarter second when I'm browsing,and running Live as Admin.

    Your Windows power options are on "High performances"?
     
    • Like Like x 1
    • Agree Agree x 1
    • List
  11. eXACT_Beats_

    eXACT_Beats_ Platinum Record

    Joined:
    Apr 21, 2018
    Messages:
    271
    Likes Received:
    219
    I've had issues 1 & 2 (I don't use Analog Lab,) for the last year-plus, using Studio One/Win7Ult., and, yes, it's super frustrating. :crazy:
     
  12. sisyphus

    sisyphus Rock Star

    Joined:
    Apr 29, 2014
    Messages:
    953
    Likes Received:
    380

    I'm using OSX... but I have never had a problem before... granted I JUST updated to v10, so it could still be indexing, and I do have like 42TB online right now, so I usually use a third party piece of software like Snapper or whatnot or just finder preview, as I know where most of my stuff is, and as I said, in earlier versions of Ableton, cramming the samples folder and having it index them all and whatnot did gum up the works a bit.. i didn't know if they now approached this differently, and obviously I should research that..

    thanks for your help though!
     
  13. Blue

    Blue Audiosexual

    Joined:
    Sep 6, 2015
    Messages:
    1,566
    Likes Received:
    781
    Location:
    France
    Are you kidding?!!:woot:
    I have around 2TB!
     
  14. sisyphus

    sisyphus Rock Star

    Joined:
    Apr 29, 2014
    Messages:
    953
    Likes Received:
    380
    lol, yeah, I have been doing this a long time and have loads of different projects going on and there different assets etc.... so it kinda adds up you know? Granted those 42TB's are NOT ALL SAMPLES lol, not at all, they are sessions and whole albums and whatnot you know? but I do have a crap ton of samples, as I have been sampling since the late 80's... :)
     
Loading...
Similar Threads - Arturia Collection Anyone Forum Date
Arturia.V.Collection.7.v7.1.2-R2R strange VST3 problem Software Feb 24, 2020
Arturia R2R collection install problems Software Jan 28, 2020
Latest Cashmeere Arturia collection not properly cracked? Software Dec 18, 2019
Arturia V Collection 7 (Mac) Software Dec 15, 2019
About Arturia Collection Presets (going legit?) Software Nov 20, 2019
Loading...