Anyone know how to get Albion Spitfire Iceni to work in Kontakt 6?

Discussion in 'Kontakt' started by flguy, May 14, 2019.

  1. flguy

    flguy Ultrasonic

    Joined:
    Jan 22, 2019
    Messages:
    137
    Likes Received:
    31
    I get the "Library not installed" error whenever trying to load an instrument for Albion Spitfire Iceni.
    I saw that some people were able to fix it by deleting certain registry entries and then adding:

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Native Instruments\Iceni]
    "HU"="CF2FE4A3ACC6C43BD7E3320C834FD8A2"
    "JDX"="B4BFF8A10CF905B07F7F038796A20D054F205C29FDDA23A9F01E80831D831D7F"

    I still can't seem to get it to load.
    I made my own ncint file as the library didn't have one, and named it Iceni.ncint
    I'm thinking it have have something to do with the SNPID but I'm not sure.

    If anyone can help me out, it would be appreciated.
    Running Windows 10, with Kontakt 6.0.3.

     
  2.  
  3. notsoloud

    notsoloud Guest

    Cant give Windows specific advice, but I've been seeing this message lately as well. Find the corresponding xml file inside the Service Center folder and check that the <SNPID> numbers are the same.
     
  4. The Pirate

    The Pirate Audiosexual

    Joined:
    Dec 20, 2018
    Messages:
    4,104
    Likes Received:
    3,239
    IF the SNPID is there run the SNPID locator (which should be the first thing you do when making your own ncint file. If all is ok check your PM and use the files and registry batch i sent you and replace them with what you have, including your ncint, which is not even needed for this library.

    BTWW, the xml can be found @ Program Files/Common Files/Native Instruments/Service Center
     
  5. The Pirate

    The Pirate Audiosexual

    Joined:
    Dec 20, 2018
    Messages:
    4,104
    Likes Received:
    3,239
    The files I sent you go inside the Iceni folder without any subfolder. They should replace the similar ones if you have any. Your nicnt needs to be deleted. Also delete any Iceni xml from Service Center. Lastly, run the registry entries and you should be ok.
     
  6. notsoloud

    notsoloud Guest

    You've out-advised me Pirate. You win this battle, but there's a war to come. :wink:
     
    • Like Like x 1
    • Love it! Love it! x 1
    • List
  7. jazzzz

    jazzzz Producer

    Joined:
    Mar 13, 2018
    Messages:
    396
    Likes Received:
    118
    I don't know if it was just a typo from you in the post or you really named it .ncint? because it must be .nicnt
    Once I've already posted the following link on sister site, it's officially from SF and there you will find Iceni.xml among others.
    https://spitfireaudio.zendesk.com/h...ary-needs-re-adding-every-time-I-load-Kontakt
    From that .xml file you can re-create the original .nicnt file. Get any working .nicnt, duplicate it, name it as Iceni.nicnt and open it with a text editor, then copy the whole text from the Iceni.xml and paste it in the .nicnt file, replacing the parts between <?xml version... line and </ProductHints> line. And end the text with the paragraph that starts with "/\ NI FC MTD" after the ProductHints line. So delete everything that comes afterwards.

    (If a library has HU and JDX codes written in the original .nicnt, you can't just create a fake one without these codes.)
     
    Last edited: May 14, 2019
    • Agree Agree x 2
    • Useful Useful x 1
    • List
  8. flguy

    flguy Ultrasonic

    Joined:
    Jan 22, 2019
    Messages:
    137
    Likes Received:
    31
    Yeah it was a typo. I was sent the xml and the rest of the files, but I'm still getting the error.
    I noticed that there is never an xml created in the service center folder, so I'm not sure if that has something to do with it.

    I'll try the modified .nicnt file thing now and let you know if I have any luck.
     
  9. flguy

    flguy Ultrasonic

    Joined:
    Jan 22, 2019
    Messages:
    137
    Likes Received:
    31
    No luck with the nicnt replacement. So frustrating, lol.
    I haven't had issues with loading libraries in forever.
    Literally clueless on what the issue would be after replacing the files, and running the registry file @The Pirate sent me.

    I noticed there never seems to be an xml created for that library in the service center folder, so I'm not sure if that has something to do with it.

    About to see if anyone has team-viewer or discord and would let me screen share with them.
     
  10. The Pirate

    The Pirate Audiosexual

    Joined:
    Dec 20, 2018
    Messages:
    4,104
    Likes Received:
    3,239
    Go to your PM
     
    Last edited: May 14, 2019
  11. The Pirate

    The Pirate Audiosexual

    Joined:
    Dec 20, 2018
    Messages:
    4,104
    Likes Received:
    3,239
    @flguy I just removed my Iceni library deleted all registry entries and re-register it doing exactly what I told you. It will show up.
     
    Last edited: May 14, 2019
  12. The Pirate

    The Pirate Audiosexual

    Joined:
    Dec 20, 2018
    Messages:
    4,104
    Likes Received:
    3,239
    Best Answer
    For those that already sent me a PM asking about the files. They consisted of regisry entries, .nkc, .nkr, info.nkc, info.nkx, and the nicnt. The installation is simple:

    1) make sure there is no xml in Service Center
    2) make sure there is no conflict with the SNPID number in the nicnt file I provided (857)
    3) delete all registry entries of Iceni (there should be a total of 10)
    4) run registry entries provided
    5) place all the files provided within the Iceni folder
    6) add the library
    7) close Kontakt and reopen it
    8) smile at your newly installed Iceni library

    If the above does not work, there is a problem with your Kontakt install.
     
    Last edited: May 15, 2019
    • Like Like x 1
    • Winner Winner x 1
    • List
  13. asees_666

    asees_666 Newbie

    Joined:
    Apr 25, 2020
    Messages:
    4
    Likes Received:
    0
    can you send me spitfire iceni patch files
    im getting library not installed error
     
    Last edited: Apr 25, 2020
  14. Smoove Grooves

    Smoove Grooves Audiosexual

    Joined:
    Jan 26, 2019
    Messages:
    1,798
    Likes Received:
    667
    @asees_666 Although I see you've edited your request, there is still a word ommited...
     
  15. The Pirate

    The Pirate Audiosexual

    Joined:
    Dec 20, 2018
    Messages:
    4,104
    Likes Received:
    3,239
    :goodpost:
     
  16. realitybytez

    realitybytez Rock Star

    Joined:
    May 29, 2013
    Messages:
    897
    Likes Received:
    365
    kids these days.
     
    • Like Like x 1
    • Agree Agree x 1
    • List
  17. asees_666

    asees_666 Newbie

    Joined:
    Apr 25, 2020
    Messages:
    4
    Likes Received:
    0
    .
    .
    .
    .could've just told me how to fix this error instead of pointing my mistake out
    just sayin
     
  18. realitybytez

    realitybytez Rock Star

    Joined:
    May 29, 2013
    Messages:
    897
    Likes Received:
    365
    yes, and you could have had some manners and asked nicely. just sayin.
     
  19. Smoove Grooves

    Smoove Grooves Audiosexual

    Joined:
    Jan 26, 2019
    Messages:
    1,798
    Likes Received:
    667
    No. Actually, you asked for files I don't have. How would I "fix" that??
    And your "mistake" as you call it was not saying 'please' to @The Pirate.
    Just sayin'.
     
  20. asees_666

    asees_666 Newbie

    Joined:
    Apr 25, 2020
    Messages:
    4
    Likes Received:
    0
    ohhh....
    .
    okay sry my bad...
    i didnt mean no disrespect....
    .
    .i'll go look for them files somewhere else.
    pardon me if my wrds sounded disrespectful.
    .
     
  21. muggole9969

    muggole9969 Newbie

    Joined:
    Jun 28, 2020
    Messages:
    1
    Likes Received:
    0
    HI. Is there any chance you still have those files you can send me ? I've tried all the suggestions here but still can't get Albion III to load patches. Many thanks.....
     
Loading...
Loading...