Active Members Only: All Mac related Problems with Kontakt

Discussion in 'Kontakt' started by Introninja, Jan 14, 2014.

  1. 3typen

    3typen Member

    Joined:
    Jul 23, 2014
    Messages:
    45
    Likes Received:
    16
    i just installed a full 6.0.3 which came with a 5.6.0 Standalone. My old 5.5.1 is still working. I also did an Update to 6.0.4. Works all flawless
     
  2. mmforaudio

    mmforaudio Newbie

    Joined:
    Feb 22, 2020
    Messages:
    6
    Likes Received:
    0
    Super new at this , trying to get Kontakt to work on Mojave , got the 6.2.2 working with 5.6 for adding libs I try to add libs and is not working don't know what to do as I said I totally new at this please help!!!!!!!!
     
  3. José B Vieira

    José B Vieira Newbie

    Joined:
    Feb 22, 2020
    Messages:
    3
    Likes Received:
    0
    Hi!! I Can’t load Berlin Orchestra Inspire Sounds in Kontakt 6.
    I installed BOI , corrected the snpid in service center .xml file.
    The Library appears on the list, but when I tried to load a sound, the warning:
    ( This library is not installed)
    THANKS IN ADVANCE
     
  4. 3typen

    3typen Member

    Joined:
    Jul 23, 2014
    Messages:
    45
    Likes Received:
    16
    - add lib via 5.6 (hit add library on 5.6 search for lib-dir with included .nict file)
    - enter pw
    - look into the directory /Library/Application\ Support/Native\ Instruments/Service\ Center
    - look for nameofthelibraryyouadded.xml
    - open nameofthelibraryyouadded.xml
    - search for <SNPID>Value</SNPID> and compare with <SNPID>Value</SNPID> in nameofthelibraryyouadded.nict
    - when the snpid is equal the library should be added. if <SNPID>Value</SNPID> = <SNPID>000</SNPID> or other change it to <SNPID>Value</SNPID> thats inside of nameofthelibraryyouadded.nict
     
  5. José B Vieira

    José B Vieira Newbie

    Joined:
    Feb 22, 2020
    Messages:
    3
    Likes Received:
    0
    Hi! I installed Berlin Orchestra Inspire with Kontakt 5.6.0 , changed the .xml file to 987 that is the nicnt number . The library is added.When I try to load one instrument using Kontakt 6.2.1 I have a message that the library is not installed. Please, what can I do to fix this?Best wishes! Thanks in advance
     
  6. mmforaudio

    mmforaudio Newbie

    Joined:
    Feb 22, 2020
    Messages:
    6
    Likes Received:
    0
    Don’t have any .xml at the folder! Can you send me a link I guess installation is wrong please help and thanks a lot
     
    Last edited: Feb 22, 2020
  7. jazzzz

    jazzzz Producer

    Joined:
    Mar 13, 2018
    Messages:
    326
    Likes Received:
    101
    I suspect the SNPID you got with that nicnt file is incorrect. It seem someone did a false nicnt file.
    Did you download it from sistersite? Oh, you probably didn't, as it was removed from there long time ago.
    The code in the original .nicnt file should be P04
     
    Last edited: Feb 22, 2020
  8. José B Vieira

    José B Vieira Newbie

    Joined:
    Feb 22, 2020
    Messages:
    3
    Likes Received:
    0
    Hi Jazzzz! Yes, I've downloaded from sister site, but the library Berlin Orchestra Inspire I've installed is the first, not the Inspire 2. I've tried with Q23 but not working.
    Please, if you have the SNPID of Inspire 1 , could you send me? Thanks in advance
     
    Last edited: Feb 22, 2020
  9. jazzzz

    jazzzz Producer

    Joined:
    Mar 13, 2018
    Messages:
    326
    Likes Received:
    101
    It should be in the main Library root.
    {your system-drive}/Library/Application Support/Native Instruments/Service Center
     
  10. jazzzz

    jazzzz Producer

    Joined:
    Mar 13, 2018
    Messages:
    326
    Likes Received:
    101
    Check your Inbox.
     
  11. 3typen

    3typen Member

    Joined:
    Jul 23, 2014
    Messages:
    45
    Likes Received:
    16
    sorry no. i dont have any links. maybe another forum member could help you oout.

    is your service-center folder writable? did kontakt ask for a password after selecting the lib-directory?
     
  12. mmforaudio

    mmforaudio Newbie

    Joined:
    Feb 22, 2020
    Messages:
    6
    Likes Received:
    0
    is not in there only Kontakt 5.xml
     
  13. mmforaudio

    mmforaudio Newbie

    Joined:
    Feb 22, 2020
    Messages:
    6
    Likes Received:
    0
    yes it ask and after nothing happens
     
  14. mmforaudio

    mmforaudio Newbie

    Joined:
    Feb 22, 2020
    Messages:
    6
    Likes Received:
    0
    is not, don't know what to do
     
  15. jazzzz

    jazzzz Producer

    Joined:
    Mar 13, 2018
    Messages:
    326
    Likes Received:
    101
    Can you confirm us first if NONE of the libraries you tried appeared added afterwards? You can't find any file in Service Center folder?
    There were some special cases in the past when that specific library is not possible to add.
    In that special case, the only solution is creating .xml file manually.

    Ah, wait a minute, check in your root system disk location if there is a sc3.tmp file.
    That would be your non-appearing .xml file for that library (you tried to add lastly).
    You should change its filename to the one that is written in the line <Name>librarysname</Name> in that tmp file, and end the name with .xml extension tag.
     
  16. 3typen

    3typen Member

    Joined:
    Jul 23, 2014
    Messages:
    45
    Likes Received:
    16
    but is your folder writable?
     
  17. ThankYouDude!

    ThankYouDude! Newbie

    Joined:
    Mar 25, 2020
    Messages:
    1
    Likes Received:
    1
    Just created an account to leave a big fat THANK YOU! this was the solution after hours of trying finally!
    for people that will see it in the future:
    i have a mac and this worked! you need to enable "SEE HIDDEN FILES". then you will see the "sc3.tmp" file. it was located on my desktop!
    if you cant find the file try to rescan on Kontakt! if you still cant find it try to reset Kontakt and add the library again!
    now you should see it, open it with a textedit and do the steps that jazzzz posted!
    then copy the xml file to {your system-drive}/Library/Application Support/Native Instruments/Service Center
    if it still doesn't work just rescan with Kontakt!
    it will work for sure! :)
     
  18. deathofthenavigator

    deathofthenavigator Newbie

    Joined:
    Monday
    Messages:
    6
    Likes Received:
    0
    Hi everyone - I'm hoping I'm not just being an idiot here but I'm kind of at my wits end trying to install a cracked version of Kontakt (currently working with 5.6.0). Here's what I get every time I install:

    https://imgur.com/a/13Brvvl

    I couldn't find any threads with this existing problem. I've fully uninstalled any previous installs by going through all NI files (following a guide I found) and removing every single one, emptying the trash and restarting. Still the error. Any ideas?

    Cheers
     
    Last edited: Mar 30, 2020 at 11:15 PM
  19. 3typen

    3typen Member

    Joined:
    Jul 23, 2014
    Messages:
    45
    Likes Received:
    16
    installerpkg broken?
     
  20. jazzzz

    jazzzz Producer

    Joined:
    Mar 13, 2018
    Messages:
    326
    Likes Received:
    101
    You're trying to install Kontakt 5, right? what if your system is too new for that old version?
    Get Kontakt 6 to install, it comes with the standalone 5.6.0 app to add libraries. And use the Kontakt 6 version in your workflow.
     
Loading...
Similar Threads - Active Members related Forum Date
(For active members only) Nuraphone hands-on review Soundgear Apr 3, 2018
Active members only - 3 MONTH uploaded coupon UL.to Coupons May 11, 2015
Active Members ONLY. Uploaded.to 48hrs Coupon UL.to Coupons Jan 7, 2015
Active Members Only: Kontakt Problems with Windows? Please Post Here!!! Kontakt Jan 23, 2014
Topo - Teatris Show 071,Active Brand 115 DJ Mixsets Dec 4, 2019
Loading...