Ableton 9.7 - "Media files are missing" box is possessed!

Discussion in 'Live' started by howzit, Nov 11, 2016.

  1. howzit

    howzit Noisemaker

    Joined:
    Jun 12, 2016
    Messages:
    40
    Likes Received:
    5
    Just installed 9.7 from sister site on Mac running Sierra (10.12.1).

    The orange info bar at the bottom constantly shows "Media files are missing. Please click here to learn more."

    Thing is, when I click, I get the File Browser with nothing in the list. Spooky.

    Any ideas?
     
  2.  
  3. Gnib

    Gnib Producer

    Joined:
    Mar 29, 2013
    Messages:
    303
    Likes Received:
    144
    Location:
    Amsterdam
    Just a wild guess, since I have the legal version.
    Have you tried hitting the save button in the supposedly missing files screen?
     
  4. howzit

    howzit Noisemaker

    Joined:
    Jun 12, 2016
    Messages:
    40
    Likes Received:
    5
    Tried but no luck. It does nothing.
    Thanks for replying. :wink:
     
  5. fraifikmushi

    fraifikmushi Audiosexual

    Joined:
    Jul 17, 2014
    Messages:
    1,773
    Likes Received:
    654
    This usually happens if you're opening a project and Live cannot find files (samples/m4l devices) referenced to in the project.
    If the file browser shows up empty it means Live can't find a candidate to replace the files.
    If you click on the orange bar, there should a window open up on the right side of the screen where you can manually point live to the missing files. Is that not happening?
     
  6. Alpha0ne

    Alpha0ne Producer

    Joined:
    Jan 26, 2012
    Messages:
    558
    Likes Received:
    101
    Check also your file folder and library settings in the preferences. It can also happen as @fraifikmushi (haha was für ein Nick) said if ableton cant find the appropriate files in their folders. Maybe you moved your samples to another drive folder etc.
     
  7. howzit

    howzit Noisemaker

    Joined:
    Jun 12, 2016
    Messages:
    40
    Likes Received:
    5
    Got it! Went to /Users/howzit/Library/Preferences/Ableton/Live 9.7 and deleted Library.cfg. Must have had bad paths somewhere. All good now.

    Thanks for the feedback everyone.
     
Loading...
Similar Threads - Ableton Media files Forum Date
Kontakt PC 64 > Ableton 9 / 10 serious program error occured Software Tuesday at 12:06 PM
Best Course for Ableton? Live Tuesday at 6:24 AM
Is there a way to have both Ableton 9 and 10? Software Jun 15, 2018
Ableton 10 asking for authorization after working for months Mac / Hackintosh Jun 10, 2018
Question For Those Familiar With Reason AND Ableton Software Jun 7, 2018
Loading...