Ableton 10 asking for authorization after working for months

Discussion in 'Mac / Hackintosh' started by EA Blair, Jun 10, 2018.

  1. EA Blair

    EA Blair Newbie

    Joined:
    Jan 14, 2018
    Messages:
    1
    Likes Received:
    0
    I believe I downloaded whoever had the first working Ableton 10 upload, I think it was dada. Worked like a charm for months. Recently, however, something's happening and it keeps asking me for authorization. I'm getting around it by restoring the whole app from Time Machine, but it's getting hella annoying.

    Anyone else having this issue? I had my Mac firewall up already and I'm putting Little Snitch on it now. I have a feeling it's doing something sneakier.

    Also curious if any plugins or additions to the user library could possibly be triggering Ableton to check itself? Is that a thing? Because I've installed a ton of shit very recently.

     
  2.  
  3. Moogerfooger

    Moogerfooger Platinum Record

    Joined:
    Jun 11, 2016
    Messages:
    511
    Likes Received:
    276
    Delete everything!!! They have found you!!! No jk. but really, have you updated your OS recently?
     
  4. saltwater

    saltwater Rock Star

    Joined:
    Jan 20, 2017
    Messages:
    605
    Likes Received:
    345
    little snitch ftw, it blocks everything, a feature only available on macs :winker:

    a bit of a hassle initially but well worth it :like:
     
  5. dirkdiddler

    dirkdiddler Newbie

    Joined:
    Jan 14, 2014
    Messages:
    20
    Likes Received:
    1
    Yes I am having trouble as well however I am not using a Mac. Ive never had an issue installing any software for years I always follow the instructions and even when they are difficult to understand (per bad english) i still am almost always able to figure out how everything needs to be done on the 1st try (like 80% of the time). However i cannot get mine to authorize properly. im using the 10.0.2 version from R2R and I had been using v9 but i even uninstalled that BEFORE installing v10.
     
  6. VIVIsect

    VIVIsect Ultrasonic

    Joined:
    Jun 18, 2011
    Messages:
    113
    Likes Received:
    26
    Best Answer
    Make sure you have automatic updates disabled in Live's preferences.
     
    • Like Like x 1
    • Agree Agree x 1
    • List
  7. e-minor

    e-minor Platinum Record

    Joined:
    Jan 17, 2015
    Messages:
    492
    Likes Received:
    266
    You can automate that from your plugins lol :winker:
     
    • Interesting Interesting x 1
    • List
  8. saltwater

    saltwater Rock Star

    Joined:
    Jan 20, 2017
    Messages:
    605
    Likes Received:
    345
    give 10.0.1 a shot

    although 10.0.2 works for some, its mostly a mess (it has to do with beta versions), even abes recommended its users to downgrade to 10.0.1 and wait for 10.0.3
     
  9. 2Y2B50

    2Y2B50 Newbie

    Joined:
    Sep 10, 2018
    Messages:
    3
    Likes Received:
    0
    I am in same problem. I have R2R cracked version 10.0.2. I installed it and followed all instructions for windows installation and had no problems. It worked a week or so and then needed to be reauthorized and so I used Revo Uninstaller and deleted it all, and redid it. I thought maybe I did not block enough of Ableton's files in Windows Firewall so I downloaded a program (Firewall Blocker) that blocked folders and all files inside the folders.

    For my second install I blocked everything and worked great for a month but on October 1, yesterday, I got the authorize.auz issue again. I did not check for updates. The option to check was disabled at installation but I am at the point of having to delete and reinstall again, after getting everything and all my software to work properly.

    Look I get it. I am using pirated software but like many it is for the purpose of learning it and hoping to make some money with my art. Obviously, if I have money I would buy the product. I used to have illegal copies of Photoshop for example but when I could finally afford it, I purchased it. I even got a cloud account and even I not using it, I wanted to support the company and software and paid my subscription, regardless, INTENTIONALLY.

    But I am broke at this time in life. My life is in transition and I am taking tutorials to learn the program and hope to generate income and once again if I do, I will give back for what as been given for I honestly believe that is how it should be. So I would appreciate it, if anyone has had this problem and come up with a fix or can get me accessed to a version of 10 that will work for me I would be grateful. Otherwise I will have to set into my routine a plan to uninstall and reinstall every 25 days or so.

    I awoke yesterday inspired to create and try a new element only to deal with this mess. Whatever I would have created was lost. Such is life. I am hoping someone can give me some advice before I erase and reinstall again, by tomorrow.

    My Install date was September 10, 2018 so it had not even been installed 30 days.

    I used to only use the program when disconnected from the Internet out of fear in spite of all the precautions but recently I started using it even when online and wonder if that was my downfall.

    Thank you in advance.

    APPENDED INFORMATION

    I am completely baffled and confused. Unlike the first uninstall and re-install, this time before using the keygen, I just clicked the shortcut that apparently had not been removed that I pinned to the task bar. I did not questions its presence and simply thought to launch the program and then click to authenticate but the program loaded and did not ask to be authenticated with the authorize.auz, the program just loaded and more than that, it knew to look to where I pointed the previous installation to look for VST's so obviously some configuration file was not removed by Revo Uninstaller but more interesting, after launching the program twice and it loading each time and not asking me to authorize and listing the serial number when I click about, I checked the program founder to discover there was no authorize.auz file in the folder.

    I am completely confused and afraid I will jinx myself but I have no idea why my version is working again as it once worked from a new install without authorization processing being initiated.

    Something else I do not understand is how the Beta version started to executed when I started the program before the re-install, pink in color when I never initiated it in the first or second instance so why the beta version was launching on its own from my links I do not understand. Could the beta version have been installed automatically without my permission with all folders firewalled?

    Does any of this additional information make any sense to anyone?
     
    Last edited: Oct 2, 2018
  10. WeRAllFosterChildren

    WeRAllFosterChildren Kapellmeister

    Joined:
    Sep 17, 2018
    Messages:
    109
    Likes Received:
    52
    Little Snitch is great. The program might only be available on macs, but the feature of blocking undesired traffic can be done with almost anything. I imagine that many Windows users know they can add trouble addresses to their hosts file, but not enough people do this.
     
Loading...
Similar Threads - Ableton asking authorization Forum Date
Ableton Live @ Ayahuasca Dark Trip TEMPLATE (FREE DOWNLOAD) Our Music Tuesday at 12:07 AM
Ableton 10.0.3 error on export Live Oct 1, 2018
Omnisphere 2.5 GUI not show on ableton live 10.0.3 (WINDOWS 10 PRO) Software Sep 24, 2018
Win Or Mac For Ableton? Software Sep 15, 2018
Ableton Live Template - Psytrance Powerbass Our Music Sep 13, 2018
Loading...