A hiss sound from MacBook pro 2012 when audio interface is connected

Discussion in 'Computer Hardware' started by Nehal, Jan 12, 2020.

  1. Nehal

    Nehal Ultrasonic

    Joined:
    Oct 8, 2019
    Messages:
    64
    Likes Received:
    24
    I have a Macbook pro Late 2012 and a Behringer UM2 as my audio interface which is an year old. I'm a bassist basically and have a fender squier 5 string ACTIVE jazz bass not even 5 months old.

    My problem:

    Whenever I plugin my bass to my interface using a 6.5 mm normal cable (No too cheap) and my interface to my MacBook and turn on logic pro to track bass for my project, I get this awkward hiss sound CONTINOUSLY. Like ssssssssssssssssss. I get at the volume knobs of both my bass and interface turned to 0 and max as well. I've tried my bass using active and passive mode but still the sae hiss sound. I get the sound despite of having NO PLUGINS on my track. The battery required to power the preamp of my bass are brand new.

    My house is grounded correctly. I do not plug in the charger while I track bass.


    What might the problem be? Maybe the battery is worn out and I have to replace it? Do help me guys. Thanks a lot in advance. Do ask me any questions you have to to try and find an answer to my doubt.
     
  2.  
Loading...
Similar Threads - hiss sound MacBook Forum Date
Hiss sound from Interface Soundgear Jan 8, 2020
FL Studio... Clicks, Pops Hisses.. FL Studio Dec 25, 2021
Lustiges aus dem verschissenen I-net! DE Nov 5, 2020
HELP NEEDED: Removing Noise & Tape Hiss from recordings. Mixing and Mastering Dec 14, 2018
Hissing issue on Studio One Studio One May 26, 2018
Loading...