quadcore64's Recent Activity

  1. quadcore64 posted a new thread.

    A more elegant Hackintosh solution?

    Good news from Salt Lake City. Enjoy! [MEDIA]

    Forum: Mac / Hackintosh

    Oct 26, 2020 at 2:40 AM
  2. quadcore64 replied to the thread Presonus Studio One Version 5.1 Update (October 20, 2020).

    See this Presonus thread: https://forums.presonus.com/viewtopic.php?f=151&t=30148

    Oct 25, 2020 at 7:05 PM
  3. quadcore64 replied to the thread Presonus Studio One Version 5.1 Update (October 20, 2020).

    No latency here. ASIO buffer set to 64 & S1 dropout protection set to minimum. Default sessions are 24bit/48kHz. Are you connecting...

    Oct 25, 2020 at 2:44 AM
  4. quadcore64 replied to the thread Presonus Studio One Version 5.1 Update (October 20, 2020).

    While this is true, there are differences between DAW output using the same 'raw' source files. After getting caught up up Warrior, I...

    Oct 25, 2020 at 2:29 AM
  5. quadcore64 liked Blue's post in the thread Presonus Studio One Version 5.1 Update (October 20, 2020).

    If that's 24% vs 18% in reaper,that's acceptable.That was roughly the same difference with S1 v4 vs Reaper. With the v5.01 I had cpu...

    Oct 25, 2020 at 2:11 AM
  6. quadcore64 replied to the thread Presonus Studio One Version 5.1 Update (October 20, 2020).

    There is an audible difference when the renders are played separately but as mentioned, all seems well when played together. This is why...

    Oct 24, 2020 at 8:20 PM
  7. quadcore64 replied to the thread Presonus Studio One Version 5.1 Update (October 20, 2020).

    Yes! Should have said 'Core' engine instead of sound. Early stages of comparing same project between Reaper, Pro Tools & S1. So far...

    Oct 24, 2020 at 7:28 PM
  8. quadcore64 replied to the thread Presonus Studio One Version 5.1 Update (October 20, 2020).

    Really impressed with improvement to sound engine. Not so impressed with VST handling. Half of VSTs not showing up. Retail & free...

    Oct 24, 2020 at 5:57 AM
  9. quadcore64 posted a new thread.

    Failed iLok based Demo

    Recently installed SSL V6 Native (30 days) & Softube (20 days) Native plugin demos which use iLok iCloud but store the activation...

    Forum: Software

    Oct 23, 2020 at 11:06 PM
  10. quadcore64 replied to the thread DSP and DAW.

    Your situation has me wondering if there is a component level issue. Overheating CPU (cheap thermal paste, uneven contact pressure? CPU...

    Oct 21, 2020 at 10:11 AM
  11. quadcore64 replied to the thread DSP and DAW.

    You should not be having any issues with that system if setup properly. Hopefully you setup the BIOS for default XMP memory profile &...

    Oct 21, 2020 at 7:27 AM
  12. quadcore64 replied to the thread Nebula 4 Jump on or....

    Stumbled across this while Googling for Lindell info. At 7:10 he gets one of the many memory & CPU warnings that result from just trying...

    Oct 20, 2020 at 10:51 PM
  13. quadcore64 rated No Avenger's post Agree in the thread Nebula 4 Jump on or....

    I think the updates are a small improvement, need to make some serious measurements though, but their new stuff is at least as hungrgy...

    Oct 20, 2020 at 10:46 PM
  14. quadcore64 replied to the thread DSP and DAW.

    Please give us a little more information on your system. OS (Windows/macOS version) CPU On-board video or add-in video card? Motherboard...

    Oct 20, 2020 at 10:43 PM